graphics/py-sk1libs - The NetBSD Packages Collection

Set of python non-GUI extensions for sK1 Project

sk1libs is a set of python non-GUI extensions for sK1 Project. The package
includes multiplatform non-GUI extensions which are usually native extensions.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

graphics/freetype2 graphics/freetype2 graphics/jpeg graphics/lcms lang/python27 graphics/jpeg graphics/lcms lang/python27

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpy27-sk1libs-0.9.1nb5.tgz
NetBSD 8.0earmv7hfpy27-sk1libs-0.9.1nb5.tgz
NetBSD 8.0earmv7hfpy27-sk1libs-0.9.1nb5.tgz
NetBSD 8.0i386py27-sk1libs-0.9.1nb5.tgz
NetBSD 8.0i386py27-sk1libs-0.9.1nb5.tgz
NetBSD 8.0i386py27-sk1libs-0.9.1nb5.tgz
NetBSD 8.0powerpcpy27-sk1libs-0.9.1nb5.tgz
NetBSD 8.0powerpcpy27-sk1libs-0.9.1nb5.tgz
NetBSD 8.0powerpcpy27-sk1libs-0.9.1nb5.tgz
NetBSD 8.0x86_64py27-sk1libs-0.9.1nb5.tgz
NetBSD 8.0x86_64py27-sk1libs-0.9.1nb5.tgz
NetBSD 8.0x86_64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0aarch64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0aarch64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0aarch64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0alphapy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0alphapy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0alphapy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0earmv6hfpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0earmv6hfpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0earmv6hfpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0earmv6hfpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0earmv7hfpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0earmv7hfpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0earmv7hfpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0earmv7hfpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0i386py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0i386py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0i386py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0mips64ebpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0mips64ebpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0mips64ebpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0powerpcpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0powerpcpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0sparc64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0sparc64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0sparc64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0sparc64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0sparcpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0sparcpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0sparcpy27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0x86_64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0x86_64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0x86_64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0x86_64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0x86_64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0x86_64py27-sk1libs-0.9.1nb5.tgz
NetBSD 9.0x86_64py27-sk1libs-0.9.1nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.