ham/kalibrate-hackrf - The NetBSD Packages Collection

LO frequency offset calibration tool (hackrf fork)

kalibrate, or kal, can scan for GSM base stations in a given frequency band
and can use those GSM base stations to calculate the local oscillator
frequency offset.

Build dependencies

pkgtools/cwrappers devel/automake devel/autoconf devel/pkgconf

Runtime dependencies

devel/libusb1 ham/hackrf math/fftw math/fftw

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfkalibrate-hackrf-20160704.tgz
NetBSD 8.0earmv7hfkalibrate-hackrf-20160704.tgz
NetBSD 8.0earmv7hfkalibrate-hackrf-20160704.tgz
NetBSD 8.0i386kalibrate-hackrf-20160704.tgz
NetBSD 8.0i386kalibrate-hackrf-20160704.tgz
NetBSD 8.0i386kalibrate-hackrf-20160704.tgz
NetBSD 8.0powerpckalibrate-hackrf-20160704.tgz
NetBSD 8.0powerpckalibrate-hackrf-20160704.tgz
NetBSD 8.0powerpckalibrate-hackrf-20160704.tgz
NetBSD 8.0x86_64kalibrate-hackrf-20160704.tgz
NetBSD 8.0x86_64kalibrate-hackrf-20160704.tgz
NetBSD 9.0aarch64kalibrate-hackrf-20160704.tgz
NetBSD 9.0aarch64kalibrate-hackrf-20160704.tgz
NetBSD 9.0aarch64kalibrate-hackrf-20160704.tgz
NetBSD 9.0alphakalibrate-hackrf-20160704.tgz
NetBSD 9.0alphakalibrate-hackrf-20160704.tgz
NetBSD 9.0alphakalibrate-hackrf-20160704.tgz
NetBSD 9.0earmv6hfkalibrate-hackrf-20160704.tgz
NetBSD 9.0earmv6hfkalibrate-hackrf-20160704.tgz
NetBSD 9.0earmv6hfkalibrate-hackrf-20160704.tgz
NetBSD 9.0earmv6hfkalibrate-hackrf-20160704.tgz
NetBSD 9.0earmv7hfkalibrate-hackrf-20160704.tgz
NetBSD 9.0earmv7hfkalibrate-hackrf-20160704.tgz
NetBSD 9.0earmv7hfkalibrate-hackrf-20160704.tgz
NetBSD 9.0earmv7hfkalibrate-hackrf-20160704.tgz
NetBSD 9.0i386kalibrate-hackrf-20160704.tgz
NetBSD 9.0i386kalibrate-hackrf-20160704.tgz
NetBSD 9.0mips64ebkalibrate-hackrf-20160704.tgz
NetBSD 9.0mips64ebkalibrate-hackrf-20160704.tgz
NetBSD 9.0mips64ebkalibrate-hackrf-20160704.tgz
NetBSD 9.0powerpckalibrate-hackrf-20160704.tgz
NetBSD 9.0powerpckalibrate-hackrf-20160704.tgz
NetBSD 9.0sparc64kalibrate-hackrf-20160704.tgz
NetBSD 9.0sparc64kalibrate-hackrf-20160704.tgz
NetBSD 9.0sparc64kalibrate-hackrf-20160704.tgz
NetBSD 9.0x86_64kalibrate-hackrf-20160704.tgz
NetBSD 9.0x86_64kalibrate-hackrf-20160704.tgz
NetBSD 9.0x86_64kalibrate-hackrf-20160704.tgz
NetBSD 9.0x86_64kalibrate-hackrf-20160704.tgz
NetBSD 9.0x86_64kalibrate-hackrf-20160704.tgz
NetBSD 9.0x86_64kalibrate-hackrf-20160704.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.