Daemon Power

The NetBSD Packages Collection: mail/postfix-mysql

Brief description of the package:
Postfix SMTP server MySQL backend module

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.postfix.org/.

Please note that this package has a cpl-1.0 license.

The package is located in the "mail/postfix-mysql" directory. The current source version of the package is "postfix-mysql-3.3.2". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for mail/postfix-mysql :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: postfix-3.3.2{,nb[0-9]*} cwrappers>=20150314 mysql-client>=5.7.12<5.8 perl>=5.0 editline>=3.0.20130712nb1 lz4>=1.7.3<100 boost-libs-1.69.* icu>=3.4 icu>=62.1 boost-jam-1.69.* lz4>=1.7.3 boost-libs>=1.69.0 boost-headers-1.69.* mysql-client>=5.7.12 .

This package requires the following package(s) to run: postfix-3.3.2{,nb[0-9]*} mysql-client>=5.7.12<5.8 perl>=5.0 editline>=3.0.20130712nb1 lz4>=1.7.3<100 boost-libs-1.69.* icu>=3.4 icu>=62.1 lz4>=1.7.3 boost-libs>=1.69.0 mysql-client>=5.7.12 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:postfix-mysql-3.0.2nb1.tgz(NetBSD 7.0)
earm:postfix-mysql-3.0.2nb1.tgz(NetBSD 7.0)
earmv6hf:postfix-mysql-3.0.2nb1.tgz(NetBSD 7.0)
earmv6hf:postfix-mysql-3.2.2.tgz(NetBSD 8.0)
earmv6hf:postfix-mysql-3.2.4.tgz(NetBSD 8.0)
earmv7hf:postfix-mysql-3.0.2nb1.tgz(NetBSD 7.0)
earmv7hf:postfix-mysql-3.3.0.tgz(NetBSD 8.0)
i386:postfix-mysql-3.2.2.tgz(NetBSD 6.0)
i386:postfix-mysql-3.2.2.tgz(NetBSD 6.0)
i386:postfix-mysql-3.2.4.tgz(NetBSD 7.0)
i386:postfix-mysql-3.2.4.tgz(NetBSD 7.1)
i386:postfix-mysql-3.2.4.tgz(NetBSD 8.0)
sparc64:postfix-mysql-3.2.4.tgz(NetBSD 8.0)
x86_64:postfix-mysql-3.2.2.tgz(NetBSD 6.0)
x86_64:postfix-mysql-3.2.2.tgz(NetBSD 6.1)
x86_64:postfix-mysql-3.3.1.tgz(NetBSD 7.0)
x86_64:postfix-mysql-3.2.4.tgz(NetBSD 7.0)
x86_64:postfix-mysql-3.3.0.tgz(NetBSD 7.0)
x86_64:postfix-mysql-3.2.2.tgz(NetBSD 7.0.1_PATCH)
x86_64:postfix-mysql-3.3.1.tgz(NetBSD 7.1)
x86_64:postfix-mysql-3.3.1.tgz(NetBSD 7.0)
x86_64:postfix-mysql-3.2.4.tgz(NetBSD 7.1)
x86_64:postfix-mysql-3.3.0.tgz(NetBSD 7.1)
x86_64:postfix-mysql-3.3.1.tgz(NetBSD 7.1)
x86_64:postfix-mysql-3.3.1.tgz(NetBSD 8.0)
x86_64:postfix-mysql-3.2.4.tgz(NetBSD 8.0)
x86_64:postfix-mysql-3.3.0.tgz(NetBSD 8.0)
x86_64:postfix-mysql-3.3.1.tgz(NetBSD 8.0)
x86_64:postfix-mysql-3.2.2.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]