math/R-LearnBayes - The NetBSD Packages Collection

Functions for Learning Bayesian Inference

LearnBayes contains a collection of functions helpful in learning the
basic tenets of Bayesian statistical inference.  It contains functions
for summarizing basic one and two parameter posterior distributions
and predictive distributions.  It contains MCMC algorithms for
summarizing posterior distributions defined by the user.  It also
contains functions for regression models, hierarchical models,
Bayesian tests, and illustrations of Gibbs sampling.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

math/R math/R

Binary packages

OSArchitectureVersion
NetBSD 8.0i386R-LearnBayes-2.15.1.tgz
NetBSD 8.0i386R-LearnBayes-2.15.1.tgz
NetBSD 8.0i386R-LearnBayes-2.15.1.tgz
NetBSD 8.0powerpcR-LearnBayes-2.15.1.tgz
NetBSD 8.0powerpcR-LearnBayes-2.15.1.tgz
NetBSD 8.0powerpcR-LearnBayes-2.15.1.tgz
NetBSD 8.0x86_64R-LearnBayes-2.15.1.tgz
NetBSD 8.0x86_64R-LearnBayes-2.15.1.tgz
NetBSD 8.0x86_64R-LearnBayes-2.15.1.tgz
NetBSD 9.0aarch64R-LearnBayes-2.15.1.tgz
NetBSD 9.0aarch64R-LearnBayes-2.15.1.tgz
NetBSD 9.0aarch64R-LearnBayes-2.15.1.tgz
NetBSD 9.0alphaR-LearnBayes-2.15.1.tgz
NetBSD 9.0alphaR-LearnBayes-2.15.1.tgz
NetBSD 9.0alphaR-LearnBayes-2.15.1.tgz
NetBSD 9.0i386R-LearnBayes-2.15.1.tgz
NetBSD 9.0i386R-LearnBayes-2.15.1.tgz
NetBSD 9.0i386R-LearnBayes-2.15.1.tgz
NetBSD 9.0powerpcR-LearnBayes-2.15.1.tgz
NetBSD 9.0powerpcR-LearnBayes-2.15.1.tgz
NetBSD 9.0sparc64R-LearnBayes-2.15.1.tgz
NetBSD 9.0x86_64R-LearnBayes-2.15.1.tgz
NetBSD 9.0x86_64R-LearnBayes-2.15.1.tgz
NetBSD 9.0x86_64R-LearnBayes-2.15.1.tgz
NetBSD 9.0x86_64R-LearnBayes-2.15.1.tgz
NetBSD 9.0x86_64R-LearnBayes-2.15.1.tgz
NetBSD 9.0x86_64R-LearnBayes-2.15.1.tgz
NetBSD 9.0x86_64R-LearnBayes-2.15.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.