Daemon Power

The NetBSD Packages Collection: math/py-tensorboard

Brief description of the package:
Web applications for inspecting TensorFlow runs and graphs

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://github.com/tensorflow/tensorboard.

Please note that this package has a apache-2.0 license.

The package is located in the "math/py-tensorboard" directory. The current source version of the package is "py38-tensorboard-1.7.0". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for math/py-tensorboard :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: py38-bleach>=1.5.0 py38-packaging-[0-9]* py38-pyparsing>=2.0.2 py38-setuptools-[0-9]* py38-expat-[0-9]* python38>=3.8 libffi>=1.20 cwrappers>=20150314 libuuid>=2.18 libffi>=3.3nb1 readline>=2.2 readline>=6.0 python38>=3.8.0 python38>=3.8.7 py38-six-[0-9]* py38-six>=1.9.0 py38-webencodings-[0-9]* py38-test-runner>=2.0 py38-setuptools_scm-[0-9]* py38-toml-[0-9]* py38-test-[0-9]* py38-attrs>=17.4.0 py38-iniconfig-[0-9]* py38-pluggy>=0.12 py38-py>=1.8.2 py38-markdown>=2.6.8 py38-html5lib>=0.9999999 py38-six>=1.9 py38-numpy>=1.12.0 gcc7>=3.0 gsed>=3.0.2 py38-cython>=0.29.21 py38-cython>=0.12.1 lapack>=3.9.0 blas>=3.9.0 gcc7>=7.0 blas>=3.9.0nb1 lapack>=3.9.0nb1 py38-protobuf>=3.3.0 protobuf>=3.0.0 protobuf>=3.12.0 py38-six>=1.10.0 py38-werkzeug>=0.11.10 .

This package requires the following package(s) to run: py38-bleach>=1.5.0 py38-packaging-[0-9]* py38-pyparsing>=2.0.2 py38-setuptools-[0-9]* py38-expat-[0-9]* python38>=3.8 libffi>=1.20 libuuid>=2.18 libffi>=3.3nb1 python38>=3.8.0 python38>=3.8.7 py38-six-[0-9]* py38-six>=1.9.0 py38-webencodings-[0-9]* py38-markdown>=2.6.8 py38-html5lib>=0.9999999 py38-six>=1.9 py38-numpy>=1.12.0 gcc7>=3.0 gsed>=3.0.2 py38-cython>=0.29.21 py38-cython>=0.12.1 lapack>=3.9.0 blas>=3.9.0 gcc7>=7.0 blas>=3.9.0nb1 lapack>=3.9.0nb1 py38-protobuf>=3.3.0 protobuf>=3.0.0 protobuf>=3.12.0 py38-six>=1.10.0 py38-werkzeug>=0.11.10 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
aarch64:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
aarch64:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
aarch64:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
aarch64:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
aarch64:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
aarch64:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
aarch64:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
aarch64:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
aarch64:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
aarch64:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
aarch64:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
aarch64:py39-tensorboard-1.7.0.tgz(NetBSD 9.0)
alpha:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
alpha:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
alpha:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
alpha:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py27-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py36-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py37-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py38-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py27-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py36-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py37-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py38-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py27-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py36-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py37-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py38-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py39-tensorboard-1.7.0.tgz(NetBSD 8.0)
i386:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
i386:py39-tensorboard-1.7.0.tgz(NetBSD 9.0)
powerpc:py27-tensorboard-1.7.0.tgz(NetBSD 8.0)
powerpc:py36-tensorboard-1.7.0.tgz(NetBSD 8.0)
powerpc:py37-tensorboard-1.7.0.tgz(NetBSD 8.0)
powerpc:py38-tensorboard-1.7.0.tgz(NetBSD 8.0)
powerpc:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
powerpc:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
powerpc:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
powerpc:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py39-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py27-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py36-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py37-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py38-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py27-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py36-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py37-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py38-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py27-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py36-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py37-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py38-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py39-tensorboard-1.7.0.tgz(NetBSD 8.0)
x86_64:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py39-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py27-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py36-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py37-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py38-tensorboard-1.7.0.tgz(NetBSD 9.0)
x86_64:py39-tensorboard-1.7.0.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]