misc/howm - The NetBSD Packages Collection

Write fragmentarily and read collectively

howm: Write fragmentarily and read collectively.

Howm is a note-taking tool on Emacs.  It is similar to emacs-wiki;
you can enjoy hyperlinks and full-text search easily. It is not
similar to emacs-wiki; it can be combined with any format.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

textproc/migemo textproc/migemo-elisp editors/emacs26

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfhowm-1.4.5nb1.tgz
NetBSD 8.0earmv7hfhowm-1.4.5nb1.tgz
NetBSD 8.0earmv7hfhowm-1.4.5nb1.tgz
NetBSD 8.0i386howm-1.4.5nb1.tgz
NetBSD 8.0i386howm-1.4.5nb1.tgz
NetBSD 8.0i386howm-1.4.5nb1.tgz
NetBSD 8.0powerpchowm-1.4.5nb1.tgz
NetBSD 8.0powerpchowm-1.4.5nb1.tgz
NetBSD 8.0powerpchowm-1.4.5nb1.tgz
NetBSD 8.0x86_64howm-1.4.5nb1.tgz
NetBSD 8.0x86_64howm-1.4.5nb1.tgz
NetBSD 9.0aarch64howm-1.4.5nb1.tgz
NetBSD 9.0aarch64howm-1.4.5nb1.tgz
NetBSD 9.0aarch64howm-1.4.5nb1.tgz
NetBSD 9.0alphahowm-1.4.5nb1.tgz
NetBSD 9.0alphahowm-1.4.5nb1.tgz
NetBSD 9.0alphahowm-1.4.5nb1.tgz
NetBSD 9.0earmv6hfhowm-1.4.5nb1.tgz
NetBSD 9.0earmv6hfhowm-1.4.5nb1.tgz
NetBSD 9.0earmv6hfhowm-1.4.5nb1.tgz
NetBSD 9.0earmv6hfhowm-1.4.5nb1.tgz
NetBSD 9.0earmv7hfhowm-1.4.5nb1.tgz
NetBSD 9.0earmv7hfhowm-1.4.5nb1.tgz
NetBSD 9.0earmv7hfhowm-1.4.5nb1.tgz
NetBSD 9.0earmv7hfhowm-1.4.5nb1.tgz
NetBSD 9.0i386howm-1.4.5nb1.tgz
NetBSD 9.0i386howm-1.4.5nb1.tgz
NetBSD 9.0powerpchowm-1.4.5nb1.tgz
NetBSD 9.0powerpchowm-1.4.5nb1.tgz
NetBSD 9.0sparc64howm-1.4.5nb1.tgz
NetBSD 9.0sparc64howm-1.4.5nb1.tgz
NetBSD 9.0sparc64howm-1.4.5nb1.tgz
NetBSD 9.0x86_64howm-1.4.5nb1.tgz
NetBSD 9.0x86_64howm-1.4.5nb1.tgz
NetBSD 9.0x86_64howm-1.4.5nb1.tgz
NetBSD 9.0x86_64howm-1.4.5nb1.tgz
NetBSD 9.0x86_64howm-1.4.5nb1.tgz
NetBSD 9.0x86_64howm-1.4.5nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.