misc/loco - The NetBSD Packages Collection

Colorize file or standard input and print on the standard output

Loco is a Perl script which gives the messages file (usually /var/log/messages)
some color, so the output is easier to read. It uses a Perl module called
Term::ANSIColor to produce the colors. The Perl script is very readable
and customizable.

Build dependencies

pkgtools/cwrappers lang/perl5

Runtime dependencies

lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfloco-0.32nb8.tgz
NetBSD 8.0earmv7hfloco-0.32nb8.tgz
NetBSD 8.0earmv7hfloco-0.32nb8.tgz
NetBSD 8.0i386loco-0.32nb8.tgz
NetBSD 8.0i386loco-0.32nb8.tgz
NetBSD 8.0i386loco-0.32nb8.tgz
NetBSD 8.0powerpcloco-0.32nb8.tgz
NetBSD 8.0powerpcloco-0.32nb8.tgz
NetBSD 8.0powerpcloco-0.32nb8.tgz
NetBSD 8.0x86_64loco-0.32nb8.tgz
NetBSD 8.0x86_64loco-0.32nb8.tgz
NetBSD 8.0x86_64loco-0.32nb8.tgz
NetBSD 9.0aarch64loco-0.32nb8.tgz
NetBSD 9.0aarch64loco-0.32nb8.tgz
NetBSD 9.0aarch64loco-0.32nb8.tgz
NetBSD 9.0alphaloco-0.32nb8.tgz
NetBSD 9.0alphaloco-0.32nb8.tgz
NetBSD 9.0alphaloco-0.32nb8.tgz
NetBSD 9.0earmv6hfloco-0.32nb8.tgz
NetBSD 9.0earmv6hfloco-0.32nb8.tgz
NetBSD 9.0earmv6hfloco-0.32nb8.tgz
NetBSD 9.0earmv6hfloco-0.32nb8.tgz
NetBSD 9.0earmv7hfloco-0.32nb8.tgz
NetBSD 9.0earmv7hfloco-0.32nb8.tgz
NetBSD 9.0earmv7hfloco-0.32nb8.tgz
NetBSD 9.0earmv7hfloco-0.32nb8.tgz
NetBSD 9.0i386loco-0.32nb8.tgz
NetBSD 9.0i386loco-0.32nb8.tgz
NetBSD 9.0i386loco-0.32nb8.tgz
NetBSD 9.0mips64ebloco-0.32nb8.tgz
NetBSD 9.0mips64ebloco-0.32nb8.tgz
NetBSD 9.0mips64ebloco-0.32nb8.tgz
NetBSD 9.0powerpcloco-0.32nb8.tgz
NetBSD 9.0powerpcloco-0.32nb8.tgz
NetBSD 9.0sparc64loco-0.32nb8.tgz
NetBSD 9.0sparc64loco-0.32nb7.tgz
NetBSD 9.0sparc64loco-0.32nb8.tgz
NetBSD 9.0sparc64loco-0.32nb8.tgz
NetBSD 9.0sparcloco-0.32nb8.tgz
NetBSD 9.0x86_64loco-0.32nb8.tgz
NetBSD 9.0x86_64loco-0.32nb8.tgz
NetBSD 9.0x86_64loco-0.32nb8.tgz
NetBSD 9.0x86_64loco-0.32nb8.tgz
NetBSD 9.0x86_64loco-0.32nb8.tgz
NetBSD 9.0x86_64loco-0.32nb8.tgz
NetBSD 9.0x86_64loco-0.32nb8.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.