misc/rox-memo - The NetBSD Packages Collection

Reminds you about things

Memo is a ROX application which you can use to store appointments and 'TODO'
items. It displays the next few entries in a small window and can also be
instructed to beep and bring up a window with a message later.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/rox-lib lang/python38 lang/python38

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfrox-memo-1.9.5nb7.tgz
NetBSD 8.0earmv7hfrox-memo-1.9.5nb7.tgz
NetBSD 8.0i386rox-memo-1.9.5nb6.tgz
NetBSD 8.0i386rox-memo-1.9.5nb7.tgz
NetBSD 8.0i386rox-memo-1.9.5nb7.tgz
NetBSD 8.0powerpcrox-memo-1.9.5nb6.tgz
NetBSD 8.0powerpcrox-memo-1.9.5nb7.tgz
NetBSD 8.0powerpcrox-memo-1.9.5nb7.tgz
NetBSD 8.0x86_64rox-memo-1.9.5nb6.tgz
NetBSD 8.0x86_64rox-memo-1.9.5nb7.tgz
NetBSD 9.0aarch64rox-memo-1.9.5nb7.tgz
NetBSD 9.0aarch64rox-memo-1.9.5nb6.tgz
NetBSD 9.0aarch64rox-memo-1.9.5nb7.tgz
NetBSD 9.0alpharox-memo-1.9.5nb7.tgz
NetBSD 9.0alpharox-memo-1.9.5nb6.tgz
NetBSD 9.0alpharox-memo-1.9.5nb7.tgz
NetBSD 9.0earmv6hfrox-memo-1.9.5nb7.tgz
NetBSD 9.0earmv6hfrox-memo-1.9.5nb6.tgz
NetBSD 9.0earmv6hfrox-memo-1.9.5nb7.tgz
NetBSD 9.0earmv6hfrox-memo-1.9.5nb7.tgz
NetBSD 9.0earmv7hfrox-memo-1.9.5nb7.tgz
NetBSD 9.0earmv7hfrox-memo-1.9.5nb6.tgz
NetBSD 9.0earmv7hfrox-memo-1.9.5nb7.tgz
NetBSD 9.0earmv7hfrox-memo-1.9.5nb7.tgz
NetBSD 9.0i386rox-memo-1.9.5nb6.tgz
NetBSD 9.0i386rox-memo-1.9.5nb7.tgz
NetBSD 9.0mips64ebrox-memo-1.9.5nb7.tgz
NetBSD 9.0mips64ebrox-memo-1.9.5nb6.tgz
NetBSD 9.0mips64ebrox-memo-1.9.5nb7.tgz
NetBSD 9.0powerpcrox-memo-1.9.5nb7.tgz
NetBSD 9.0powerpcrox-memo-1.9.5nb6.tgz
NetBSD 9.0sparc64rox-memo-1.9.5nb7.tgz
NetBSD 9.0sparc64rox-memo-1.9.5nb6.tgz
NetBSD 9.0sparc64rox-memo-1.9.5nb7.tgz
NetBSD 9.0x86_64rox-memo-1.9.5nb6.tgz
NetBSD 9.0x86_64rox-memo-1.9.5nb7.tgz
NetBSD 9.0x86_64rox-memo-1.9.5nb7.tgz
NetBSD 9.0x86_64rox-memo-1.9.5nb6.tgz
NetBSD 9.0x86_64rox-memo-1.9.5nb7.tgz
NetBSD 9.0x86_64rox-memo-1.9.5nb7.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.