Daemon Power

The NetBSD Packages Collection: net/coilmq

Brief description of the package:
Lightweight Python STOMP message broker

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://github.com/hozn/coilmq/.

Please note that this package has a apache-2.0 license.

The package is located in the "net/coilmq" directory. The current source version of the package is "py27-CoilMQ-0.6.1nb1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/coilmq :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: py27-sqlalchemy>=0.6.9 py37-setuptools>=0.8 py37-expat-[0-9]* python37>=3.7 libffi>=1.20 cwrappers>=20150314 libuuid>=2.18 libffi>=3.0.11 readline>=2.2 readline>=6.0 python37>=3.7.0 python37>=3.7.5 py27-stompclient>=0.3.2 py27-setuptools>=0.8 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 python27>=2.7.1nb2 py27-daemon>=1.5.5 py37-setuptools-[0-9]* py37-lockfile>=0.10 py37-sqlite3>=0 py37-pbr>=1.8 py37-docutils-[0-9]* py37-expat>=0 py37-roman>=1.4 .

This package requires the following package(s) to run: py27-sqlalchemy>=0.6.9 py37-setuptools>=0.8 py37-expat-[0-9]* python37>=3.7 libffi>=1.20 libuuid>=2.18 libffi>=3.0.11 python37>=3.7.0 python37>=3.7.5 py27-stompclient>=0.3.2 py27-setuptools>=0.8 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 python27>=2.7.1nb2 py27-daemon>=1.5.5 py37-setuptools-[0-9]* py37-lockfile>=0.10 py37-sqlite3>=0 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
alpha:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
alpha:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
earm:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
earmv6hf:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
earmv6hf:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
earmv7hf:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
earmv7hf:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
i386:py27-CoilMQ-0.6.1.tgz(MirBSD 10)
i386:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.0)
i386:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.0)
i386:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.0)
i386:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.1)
i386:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.1)
i386:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.1)
i386:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
i386:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
i386:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
mips64eb:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
powerpc:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.1)
powerpc:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 9.0)
sparc64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.1)
sparc64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
x86_64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.0)
x86_64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.0)
x86_64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.0)
x86_64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.1)
x86_64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.1)
x86_64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 7.1)
x86_64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
x86_64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)
x86_64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]