net/gitso - The NetBSD Packages Collection

Gitso is to support others

Gitso is a frontend to reverse VNC connections. It is meant to be a simple
two-step process that connects one person to another's screen. First, the
support person offers to give support. Second, the person who needs help
connects and has their screen remotely visible. Because Gitso is cross-
platform and uses a reverse VNC connection, it greatly simplifies the
process of getting and providing support.

Build dependencies

pkgtools/x11-links x11/xcb-proto x11/xorgproto pkgtools/cwrappers devel/glib2-tools

Runtime dependencies

net/vncviewer x11/x11vnc shells/bash lang/python27 x11/py-wxWidgets lang/python27 x11/py-wxWidgets

Binary packages

OSArchitectureVersion
NetBSD 8.0i386gitso-0.6nb25.tgz
NetBSD 8.0i386gitso-0.6nb26.tgz
NetBSD 8.0i386gitso-0.6nb26.tgz
NetBSD 8.0powerpcgitso-0.6nb25.tgz
NetBSD 8.0powerpcgitso-0.6nb26.tgz
NetBSD 8.0powerpcgitso-0.6nb26.tgz
NetBSD 8.0x86_64gitso-0.6nb26.tgz
NetBSD 8.0x86_64gitso-0.6nb25.tgz
NetBSD 8.0x86_64gitso-0.6nb26.tgz
NetBSD 9.0aarch64gitso-0.6nb26.tgz
NetBSD 9.0aarch64gitso-0.6nb25.tgz
NetBSD 9.0aarch64gitso-0.6nb26.tgz
NetBSD 9.0earmv6hfgitso-0.6nb26.tgz
NetBSD 9.0earmv6hfgitso-0.6nb26.tgz
NetBSD 9.0earmv7hfgitso-0.6nb26.tgz
NetBSD 9.0earmv7hfgitso-0.6nb26.tgz
NetBSD 9.0i386gitso-0.6nb25.tgz
NetBSD 9.0i386gitso-0.6nb26.tgz
NetBSD 9.0i386gitso-0.6nb26.tgz
NetBSD 9.0mips64ebgitso-0.6nb26.tgz
NetBSD 9.0mips64ebgitso-0.6nb25.tgz
NetBSD 9.0mips64ebgitso-0.6nb26.tgz
NetBSD 9.0powerpcgitso-0.6nb26.tgz
NetBSD 9.0powerpcgitso-0.6nb25.tgz
NetBSD 9.0sparc64gitso-0.6nb26.tgz
NetBSD 9.0sparc64gitso-0.6nb25.tgz
NetBSD 9.0sparc64gitso-0.6nb26.tgz
NetBSD 9.0x86_64gitso-0.6nb25.tgz
NetBSD 9.0x86_64gitso-0.6nb26.tgz
NetBSD 9.0x86_64gitso-0.6nb26.tgz
NetBSD 9.0x86_64gitso-0.6nb26.tgz
NetBSD 9.0x86_64gitso-0.6nb25.tgz
NetBSD 9.0x86_64gitso-0.6nb26.tgz
NetBSD 9.0x86_64gitso-0.6nb26.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.