net/gupnp-igd - The NetBSD Packages Collection

Library to handle UPnP IGD port mapping

This is a library to handle UPnP IGD port mapping.

Build dependencies

textproc/gtk-doc pkgtools/cwrappers textproc/gtk-doc devel/glib2-tools devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

net/gupnp devel/glib2 devel/glib2 devel/gobject-introspection net/gupnp devel/glib2 devel/gobject-introspection

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfgupnp-igd-0.2.5nb9.tgz
NetBSD 8.0earmv7hfgupnp-igd-0.2.5nb8.tgz
NetBSD 8.0earmv7hfgupnp-igd-0.2.5nb9.tgz
NetBSD 8.0i386gupnp-igd-0.2.5nb8.tgz
NetBSD 8.0i386gupnp-igd-0.2.5nb9.tgz
NetBSD 8.0i386gupnp-igd-0.2.5nb9.tgz
NetBSD 8.0x86_64gupnp-igd-0.2.5nb9.tgz
NetBSD 8.0x86_64gupnp-igd-0.2.5nb8.tgz
NetBSD 8.0x86_64gupnp-igd-0.2.5nb9.tgz
NetBSD 9.0aarch64gupnp-igd-0.2.5nb9.tgz
NetBSD 9.0aarch64gupnp-igd-0.2.5nb8.tgz
NetBSD 9.0aarch64gupnp-igd-0.2.5nb9.tgz
NetBSD 9.0alphagupnp-igd-0.2.5nb9.tgz
NetBSD 9.0alphagupnp-igd-0.2.5nb8.tgz
NetBSD 9.0alphagupnp-igd-0.2.5nb9.tgz
NetBSD 9.0earmgupnp-igd-0.2.5nb8.tgz
NetBSD 9.0earmgupnp-igd-0.2.5nb9.tgz
NetBSD 9.0earmv6hfgupnp-igd-0.2.5nb9.tgz
NetBSD 9.0earmv6hfgupnp-igd-0.2.5nb8.tgz
NetBSD 9.0earmv6hfgupnp-igd-0.2.5nb9.tgz
NetBSD 9.0earmv6hfgupnp-igd-0.2.5nb9.tgz
NetBSD 9.0earmv7hfgupnp-igd-0.2.5nb9.tgz
NetBSD 9.0earmv7hfgupnp-igd-0.2.5nb8.tgz
NetBSD 9.0earmv7hfgupnp-igd-0.2.5nb9.tgz
NetBSD 9.0earmv7hfgupnp-igd-0.2.5nb9.tgz
NetBSD 9.0i386gupnp-igd-0.2.5nb8.tgz
NetBSD 9.0i386gupnp-igd-0.2.5nb9.tgz
NetBSD 9.0i386gupnp-igd-0.2.5nb9.tgz
NetBSD 9.0mips64ebgupnp-igd-0.2.5nb9.tgz
NetBSD 9.0mips64ebgupnp-igd-0.2.5nb9.tgz
NetBSD 9.0mipselgupnp-igd-0.2.5nb9.tgz
NetBSD 9.0sparc64gupnp-igd-0.2.5nb9.tgz
NetBSD 9.0sparc64gupnp-igd-0.2.5nb8.tgz
NetBSD 9.0sparc64gupnp-igd-0.2.5nb8.tgz
NetBSD 9.0sparc64gupnp-igd-0.2.5nb9.tgz
NetBSD 9.0x86_64gupnp-igd-0.2.5nb9.tgz
NetBSD 9.0x86_64gupnp-igd-0.2.5nb9.tgz
NetBSD 9.0x86_64gupnp-igd-0.2.5nb9.tgz
NetBSD 9.0x86_64gupnp-igd-0.2.5nb9.tgz
NetBSD 9.0x86_64gupnp-igd-0.2.5nb8.tgz
NetBSD 9.0x86_64gupnp-igd-0.2.5nb9.tgz
NetBSD 9.0x86_64gupnp-igd-0.2.5nb9.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.