Daemon Power

The NetBSD Packages Collection: net/py-bitmessage

Brief description of the package:
P2P communications protocol used to send encrypted messages

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://github.com/Bitmessage/PyBitmessage/.

Please note that this package has a mit license.

The package is located in the "net/py-bitmessage" directory. The current source version of the package is "py27-bitmessage-0.6.1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/py-bitmessage :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: hicolor-icon-theme>=0.4 desktop-file-utils>=0.8 glib2>=2.4.0 glib2>=2.34.0 cwrappers>=20150314 py27-qt4>=4.4.4 hicolor-icon-theme>=0.9nb1 desktop-file-utils>=0.10nb1 .

This package requires the following package(s) to run: hicolor-icon-theme>=0.4 desktop-file-utils>=0.8 glib2>=2.4.0 glib2>=2.34.0 py27-qt4>=4.4.4 hicolor-icon-theme>=0.9nb1 desktop-file-utils>=0.10nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:py27-bitmessage-0.4.4nb1.tgz(NetBSD 7.0)
earm:py27-bitmessage-0.4.4.tgz(NetBSD 7.0)
earm:py27-bitmessage-0.4.4.tgz(NetBSD 7.0)
earmv6hf:py27-bitmessage-0.4.4.tgz(NetBSD 7.0)
earmv6hf:py27-bitmessage-0.6.1.tgz(NetBSD 8.0)
earmv7hf:py27-bitmessage-0.4.4.tgz(NetBSD 7.0)
earmv7hf:py27-bitmessage-0.6.1.tgz(NetBSD 8.0)
earmv7hf:py27-bitmessage-0.6.1.tgz(NetBSD 8.0)
earmv7hf:py27-bitmessage-0.6.1.tgz(NetBSD 8.0_BETA)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 6.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 6.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 6.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 6.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 6.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 6.1)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 6.1)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 6.1)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 6.1)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 6.1)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 7.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 7.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 7.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 7.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 7.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 7.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 7.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 7.1)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 7.1)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 8.0)
i386:py27-bitmessage-0.6.1.tgz(NetBSD 8.0)
powerpc:py27-bitmessage-0.6.1.tgz(NetBSD 6.1)
powerpc:py27-bitmessage-0.6.1.tgz(NetBSD 6.1)
powerpc:py27-bitmessage-0.6.1.tgz(NetBSD 7.1)
powerpc:py27-bitmessage-0.6.1.tgz(NetBSD 7.1)
powerpc:py27-bitmessage-0.6.1.tgz(NetBSD 8.0)
powerpc:py27-bitmessage-0.6.1.tgz(NetBSD 8.0)
powerpc:py27-bitmessage-0.6.1.tgz(NetBSD 8.0)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 6.0)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 6.1)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 7.0)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 7.0)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 7.0)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 7.0.1_PATCH)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 7.1)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 7.1.1)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 7.1)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 8.0)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 8.99.1)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 8.0)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 8.0)
x86_64:py27-bitmessage-0.6.1.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]