Daemon Power

The NetBSD Packages Collection: net/vpnc

Brief description of the package:
Client for Cisco3000 VPN Concentrator

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://www.unix-ag.uni-kl.de/~massar/vpnc/.

The package is located in the "net/vpnc" directory. The current source version of the package is "vpnc-0.5.3nb15". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/vpnc :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: libgcrypt>=1.2.0 libgpg-error>=1.13 cwrappers>=20150314 libgpg-error>=0.6 libgpg-error>=1.10nb1 libgcrypt>=1.6.0 .

This package requires the following package(s) to run: libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libgcrypt>=1.6.0 .

This package supports the following build-time options:

openssl
Enable OpenSSL support.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:vpnc-0.5.3nb13.tgz(NetBSD 7.0)
alpha:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
alpha:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
arm:vpnc-0.5.3nb9.tgz(NetBSD 6.1_STABLE)
earm:vpnc-0.5.3nb12.tgz(NetBSD 7.0)
earm:vpnc-0.5.3nb12.tgz(NetBSD 7.0)
earmv6hf:vpnc-0.5.3nb12.tgz(NetBSD 7.0)
earmv6hf:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
earmv6hf:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
earmv7hf:vpnc-0.5.3nb12.tgz(NetBSD 7.0)
earmv7hf:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
earmv7hfeb:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
i386:vpnc-0.5.3nb9.tgz(MirBSD 10)
i386:vpnc-0.5.3nb14.tgz(NetBSD 6.0)
i386:vpnc-0.5.3nb14.tgz(NetBSD 6.0)
i386:vpnc-0.5.3nb14.tgz(NetBSD 6.0)
i386:vpnc-0.5.3nb14.tgz(NetBSD 6.0)
i386:vpnc-0.5.3nb14.tgz(NetBSD 6.0)
i386:vpnc-0.5.3nb14.tgz(NetBSD 6.1)
i386:vpnc-0.5.3nb14.tgz(NetBSD 6.1)
i386:vpnc-0.5.3nb14.tgz(NetBSD 6.1)
i386:vpnc-0.5.3nb14.tgz(NetBSD 6.1)
i386:vpnc-0.5.3nb14.tgz(NetBSD 6.1)
i386:vpnc-0.5.3nb14.tgz(NetBSD 7.0)
i386:vpnc-0.5.3nb14.tgz(NetBSD 7.0)
i386:vpnc-0.5.3nb14.tgz(NetBSD 7.0)
i386:vpnc-0.5.3nb14.tgz(NetBSD 7.0)
i386:vpnc-0.5.3nb14.tgz(NetBSD 7.0)
i386:vpnc-0.5.3nb14.tgz(NetBSD 7.1)
i386:vpnc-0.5.3nb14.tgz(NetBSD 7.1)
i386:vpnc-0.5.3nb14.tgz(NetBSD 7.1)
i386:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
i386:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
i386:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
powerpc:vpnc-0.5.3nb14.tgz(NetBSD 6.1)
powerpc:vpnc-0.5.3nb14.tgz(NetBSD 6.1)
powerpc:vpnc-0.5.3nb14.tgz(NetBSD 7.1)
powerpc:vpnc-0.5.3nb14.tgz(NetBSD 7.1)
powerpc:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
powerpc:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
sparc64:vpnc-0.5.3nb10.tgz(NetBSD 7.0)
sparc64:vpnc-0.5.3nb11.tgz(NetBSD 7.0)
sparc64:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
sparc:vpnc-0.5.3nb11.tgz(NetBSD 5.1)
sparc:vpnc-0.5.3nb10.tgz(NetBSD 5.1)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 6.0)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 6.0)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 6.0)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 6.0)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 6.1)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 6.1)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 6.1)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 6.1)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 7.0)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 7.0)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 7.0)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 7.0)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 7.0.1_PATCH)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 7.1)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 7.1)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 7.1)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 8.99.1)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 8.0)
x86_64:vpnc-0.5.3nb14.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]