print/cups-drivers-Magicolor5440DL - The NetBSD Packages Collection

CUPS drivers for printer Konica Minolta Magicolor 5440DL

This package contains the driver, rasterizer and PPD files needed
to support Konica Minolta Magicolor 5440DL printer in CUPS.

Build dependencies

graphics/jbigkit pkgtools/cwrappers devel/libtool-base devel/gmake

Runtime dependencies

print/ghostscript graphics/lcms graphics/jbigkit print/cups-base graphics/lcms print/cups-base

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfcups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 8.0earmv7hfcups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 8.0earmv7hfcups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 8.0i386cups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 8.0i386cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 8.0i386cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 8.0powerpccups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 8.0powerpccups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 8.0powerpccups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 8.0x86_64cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 8.0x86_64cups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 8.0x86_64cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0aarch64cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0aarch64cups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 9.0aarch64cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0alphacups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0alphacups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 9.0alphacups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0earmv6hfcups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0earmv6hfcups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 9.0earmv6hfcups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0earmv6hfcups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0earmv7hfcups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0earmv7hfcups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 9.0earmv7hfcups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0earmv7hfcups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0i386cups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 9.0i386cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0i386cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0mips64ebcups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0mips64ebcups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 9.0mips64ebcups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0powerpccups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0powerpccups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 9.0sparc64cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0sparc64cups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 9.0sparc64cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0x86_64cups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 9.0x86_64cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0x86_64cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0x86_64cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0x86_64cups-drivers-Magicolor5440DL-1.2.1nb27.tgz
NetBSD 9.0x86_64cups-drivers-Magicolor5440DL-1.2.1nb28.tgz
NetBSD 9.0x86_64cups-drivers-Magicolor5440DL-1.2.1nb28.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.