print/evince3 - The NetBSD Packages Collection

Document viewer

Evince is a document viewer for multiple document formats like PDF,
PostScript, and many others.

Build dependencies

pkgtools/x11-links x11/xcb-proto x11/xorgproto textproc/gnome-doc-utils pkgtools/cwrappers devel/glib2-tools devel/libtool-base textproc/intltool devel/gdbus-codegen devel/gmake textproc/gsed textproc/itstool devel/gettext-tools lang/perl5 devel/pkgconf

Runtime dependencies

databases/shared-mime-info devel/glib2 devel/glib2 graphics/adwaita-icon-theme graphics/adwaita-icon-theme graphics/gdk-pixbuf2 graphics/gdk-pixbuf2 graphics/tiff print/libspectre print/poppler-glib print/poppler-glib sysutils/desktop-file-utils textproc/libxml2 x11/gtk3 x11/gtk3 sysutils/dbus sysutils/dbus-glib sysutils/dbus-glib graphics/librsvg graphics/hicolor-icon-theme security/libsecret databases/shared-mime-info devel/glib2 graphics/gdk-pixbuf2 graphics/tiff print/libspectre print/poppler-glib sysutils/desktop-file-utils textproc/libxml2 x11/gtk3 sysutils/dbus-glib graphics/librsvg graphics/librsvg graphics/hicolor-icon-theme security/libsecret

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfevince-3.34.2nb8.tgz
NetBSD 8.0earmv7hfevince-3.34.2nb8.tgz
NetBSD 8.0powerpcevince-3.34.2nb6.tgz
NetBSD 8.0x86_64evince-3.34.2nb8.tgz
NetBSD 8.0x86_64evince-3.34.2nb6.tgz
NetBSD 8.0x86_64evince-3.34.2nb8.tgz
NetBSD 9.0aarch64evince-3.34.2nb8.tgz
NetBSD 9.0aarch64evince-3.34.2nb6.tgz
NetBSD 9.0aarch64evince-3.34.2nb8.tgz
NetBSD 9.0earmv6hfevince-3.34.2nb8.tgz
NetBSD 9.0earmv6hfevince-3.34.2nb8.tgz
NetBSD 9.0earmv6hfevince-3.34.2nb8.tgz
NetBSD 9.0earmv7hfevince-3.34.2nb8.tgz
NetBSD 9.0earmv7hfevince-3.34.2nb8.tgz
NetBSD 9.0earmv7hfevince-3.34.2nb8.tgz
NetBSD 9.0i386evince-3.34.2nb6.tgz
NetBSD 9.0i386evince-3.34.2nb8.tgz
NetBSD 9.0i386evince-3.34.2nb8.tgz
NetBSD 9.0sparc64evince-3.34.2nb8.tgz
NetBSD 9.0sparc64evince-3.34.2nb6.tgz
NetBSD 9.0x86_64evince-3.34.2nb8.tgz
NetBSD 9.0x86_64evince-3.34.2nb8.tgz
NetBSD 9.0x86_64evince-3.34.2nb8.tgz
NetBSD 9.0x86_64evince-3.34.2nb8.tgz
NetBSD 9.0x86_64evince-3.34.2nb6.tgz
NetBSD 9.0x86_64evince-3.34.2nb8.tgz
NetBSD 9.0x86_64evince-3.34.2nb8.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

dbus
Enable dbus (desktop bus) support.
djvu
Enable DjVuLibRe support.
dvi
Enable device independent file format (mostly TeX) support.
gstreamer
Enable gstreamer support.
xps

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.