print/ghostscript - The NetBSD Packages Collection

Meta-package for installing the preferred ghostscript version

Ghostscript is the well-known PostScript interpreter which is available for
all common and most esoteric platforms and supports many different printers
and some displays.

This is a meta-package for installing the preferred ghostscript version.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/ghostscript-agpl

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfghostscript-9.05nb24.tgz
NetBSD 8.0earmv7hfghostscript-9.05nb23.tgz
NetBSD 8.0earmv7hfghostscript-9.05nb24.tgz
NetBSD 8.0i386ghostscript-9.05nb23.tgz
NetBSD 8.0i386ghostscript-9.05nb24.tgz
NetBSD 8.0i386ghostscript-9.05nb24.tgz
NetBSD 8.0powerpcghostscript-9.05nb23.tgz
NetBSD 8.0powerpcghostscript-9.05nb24.tgz
NetBSD 8.0powerpcghostscript-9.05nb24.tgz
NetBSD 8.0x86_64ghostscript-9.05nb24.tgz
NetBSD 8.0x86_64ghostscript-9.05nb23.tgz
NetBSD 8.0x86_64ghostscript-9.05nb24.tgz
NetBSD 9.0aarch64ghostscript-9.05nb24.tgz
NetBSD 9.0aarch64ghostscript-9.05nb23.tgz
NetBSD 9.0aarch64ghostscript-9.05nb24.tgz
NetBSD 9.0alphaghostscript-9.05nb24.tgz
NetBSD 9.0alphaghostscript-9.05nb23.tgz
NetBSD 9.0alphaghostscript-9.05nb24.tgz
NetBSD 9.0earmghostscript-9.05nb23.tgz
NetBSD 9.0earmghostscript-9.05nb24.tgz
NetBSD 9.0earmv6hfghostscript-9.05nb24.tgz
NetBSD 9.0earmv6hfghostscript-9.05nb23.tgz
NetBSD 9.0earmv6hfghostscript-9.05nb24.tgz
NetBSD 9.0earmv6hfghostscript-9.05nb24.tgz
NetBSD 9.0earmv7hfghostscript-9.05nb24.tgz
NetBSD 9.0earmv7hfghostscript-9.05nb23.tgz
NetBSD 9.0earmv7hfghostscript-9.05nb24.tgz
NetBSD 9.0earmv7hfghostscript-9.05nb24.tgz
NetBSD 9.0i386ghostscript-9.05nb23.tgz
NetBSD 9.0i386ghostscript-9.05nb24.tgz
NetBSD 9.0i386ghostscript-9.05nb24.tgz
NetBSD 9.0m68kghostscript-9.05nb24.tgz
NetBSD 9.0m68kghostscript-9.05nb23.tgz
NetBSD 9.0m68kghostscript-9.05nb24.tgz
NetBSD 9.0mips64ebghostscript-9.05nb24.tgz
NetBSD 9.0mips64ebghostscript-9.05nb23.tgz
NetBSD 9.0mips64ebghostscript-9.05nb24.tgz
NetBSD 9.0mipselghostscript-9.05nb24.tgz
NetBSD 9.0powerpcghostscript-9.05nb24.tgz
NetBSD 9.0powerpcghostscript-9.05nb23.tgz
NetBSD 9.0sh3elghostscript-9.05nb24.tgz
NetBSD 9.0sparc64ghostscript-9.05nb24.tgz
NetBSD 9.0sparc64ghostscript-9.05nb22.tgz
NetBSD 9.0sparc64ghostscript-9.05nb23.tgz
NetBSD 9.0sparc64ghostscript-9.05nb24.tgz
NetBSD 9.0sparcghostscript-9.05nb24.tgz
NetBSD 9.0sparcghostscript-9.05nb23.tgz
NetBSD 9.0sparcghostscript-9.05nb24.tgz
NetBSD 9.0x86_64ghostscript-9.05nb23.tgz
NetBSD 9.0x86_64ghostscript-9.05nb24.tgz
NetBSD 9.0x86_64ghostscript-9.05nb24.tgz
NetBSD 9.0x86_64ghostscript-9.05nb24.tgz
NetBSD 9.0x86_64ghostscript-9.05nb23.tgz
NetBSD 9.0x86_64ghostscript-9.05nb24.tgz
NetBSD 9.0x86_64ghostscript-9.05nb24.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

ghostscript-agpl
ghostscript-gpl

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.