print/poppler-includes - The NetBSD Packages Collection

Poppler Xpdf includes (unsupported)

This provides the unsupported Xpdf includes from the poppler project.

Build dependencies

devel/boost-headers fonts/fontconfig fonts/fontconfig pkgtools/cwrappers fonts/fontconfig devel/cmake devel/pkgconf

Runtime dependencies

graphics/openjpeg graphics/jpeg graphics/jpeg

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpoppler-includes-20.11.0.tgz
NetBSD 8.0earmv7hfpoppler-includes-0.87.0nb1.tgz
NetBSD 8.0earmv7hfpoppler-includes-21.01.0.tgz
NetBSD 8.0i386poppler-includes-0.87.0nb1.tgz
NetBSD 8.0i386poppler-includes-20.11.0.tgz
NetBSD 8.0i386poppler-includes-21.01.0.tgz
NetBSD 8.0powerpcpoppler-includes-0.87.0nb1.tgz
NetBSD 8.0powerpcpoppler-includes-20.11.0.tgz
NetBSD 8.0powerpcpoppler-includes-20.11.0.tgz
NetBSD 8.0x86_64poppler-includes-21.01.0.tgz
NetBSD 8.0x86_64poppler-includes-0.87.0nb1.tgz
NetBSD 8.0x86_64poppler-includes-20.11.0.tgz
NetBSD 9.0aarch64poppler-includes-21.01.0.tgz
NetBSD 9.0aarch64poppler-includes-0.87.0nb1.tgz
NetBSD 9.0aarch64poppler-includes-20.11.0.tgz
NetBSD 9.0alphapoppler-includes-21.01.0.tgz
NetBSD 9.0alphapoppler-includes-0.87.0nb1.tgz
NetBSD 9.0alphapoppler-includes-20.11.0.tgz
NetBSD 9.0earmpoppler-includes-0.87.0nb1.tgz
NetBSD 9.0earmpoppler-includes-20.11.0.tgz
NetBSD 9.0earmpoppler-includes-21.01.0.tgz
NetBSD 9.0earmv6hfpoppler-includes-21.01.0.tgz
NetBSD 9.0earmv6hfpoppler-includes-0.87.0nb1.tgz
NetBSD 9.0earmv6hfpoppler-includes-20.11.0.tgz
NetBSD 9.0earmv6hfpoppler-includes-20.11.0.tgz
NetBSD 9.0earmv7hfpoppler-includes-21.01.0.tgz
NetBSD 9.0earmv7hfpoppler-includes-0.87.0nb1.tgz
NetBSD 9.0earmv7hfpoppler-includes-20.11.0.tgz
NetBSD 9.0earmv7hfpoppler-includes-20.11.0.tgz
NetBSD 9.0i386poppler-includes-0.87.0nb1.tgz
NetBSD 9.0i386poppler-includes-20.11.0.tgz
NetBSD 9.0i386poppler-includes-21.01.0.tgz
NetBSD 9.0m68kpoppler-includes-21.01.0.tgz
NetBSD 9.0m68kpoppler-includes-0.87.0nb1.tgz
NetBSD 9.0m68kpoppler-includes-20.11.0.tgz
NetBSD 9.0mips64ebpoppler-includes-21.01.0.tgz
NetBSD 9.0mips64ebpoppler-includes-0.87.0nb1.tgz
NetBSD 9.0mips64ebpoppler-includes-20.11.0.tgz
NetBSD 9.0mipselpoppler-includes-21.01.0.tgz
NetBSD 9.0powerpcpoppler-includes-20.11.0.tgz
NetBSD 9.0powerpcpoppler-includes-0.87.0nb1.tgz
NetBSD 9.0sh3elpoppler-includes-0.87.0nb1.tgz
NetBSD 9.0sh3elpoppler-includes-20.11.0.tgz
NetBSD 9.0sh3elpoppler-includes-21.01.0.tgz
NetBSD 9.0sparc64poppler-includes-21.01.0.tgz
NetBSD 9.0sparc64poppler-includes-0.87.0.tgz
NetBSD 9.0sparc64poppler-includes-0.87.0nb1.tgz
NetBSD 9.0sparc64poppler-includes-20.11.0.tgz
NetBSD 9.0x86_64poppler-includes-20.11.0.tgz
NetBSD 9.0x86_64poppler-includes-20.11.0.tgz
NetBSD 9.0x86_64poppler-includes-21.01.0.tgz
NetBSD 9.0x86_64poppler-includes-21.01.0.tgz
NetBSD 9.0x86_64poppler-includes-0.87.0nb1.tgz
NetBSD 9.0x86_64poppler-includes-20.11.0.tgz
NetBSD 9.0x86_64poppler-includes-21.01.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.