print/tex-luahbtex - The NetBSD Packages Collection

LuaTeX with HarfBuzz library for glyph shaping

LuaTeX with HarfBuzz library for glyph shaping

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-luatex fonts/tex-cm print/tex-etex print/tex-hyphen-base fonts/tex-knuth-lib print/tex-plain print/tex-tex-ini-files print/tex-unicode-data print/tex-hyph-utf8 print/kpathsea print/tex-texlive-scripts

Available binary packages

aarch64:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
aarch64:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
aarch64:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
earm:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
earmv6hf:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
earmv6hf:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
earmv6hf:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
earmv6hf:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
earmv7hf:tex-luahbtex-1.12.0.tgz(NetBSD 8.0)
earmv7hf:tex-luahbtex-1.12.0.tgz(NetBSD 8.0)
earmv7hf:tex-luahbtex-1.12.0.tgz(NetBSD 8.0)
earmv7hf:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
earmv7hf:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
earmv7hf:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
earmv7hf:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
i386:tex-luahbtex-1.12.0.tgz(NetBSD 8.0)
i386:tex-luahbtex-1.12.0.tgz(NetBSD 8.0)
i386:tex-luahbtex-1.12.0.tgz(NetBSD 8.0)
i386:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
i386:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
i386:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
powerpc:tex-luahbtex-1.12.0.tgz(NetBSD 8.0)
powerpc:tex-luahbtex-1.12.0.tgz(NetBSD 8.0)
powerpc:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
powerpc:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
x86_64:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
x86_64:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
x86_64:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
x86_64:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
x86_64:tex-luahbtex-1.12.0.tgz(NetBSD 8.0)
x86_64:tex-luahbtex-1.12.0.tgz(NetBSD 8.0)
x86_64:tex-luahbtex-1.12.0.tgz(NetBSD 8.0)
x86_64:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
x86_64:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
x86_64:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)
x86_64:tex-luahbtex-1.12.0.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]