security/lastpass-cli - The NetBSD Packages Collection

Command line interface to LastPass.com

LastPass is a password management service that stores encrypted passwords
in private accounts.  LastPass is standard with a web interface, but also
includes plugins for many web browsers and apps for many smartphones.

This package provides the lpass command, a command line interface to the
LastPass.com API.

Build dependencies

pkgtools/cwrappers devel/cmake devel/pkgconf

Runtime dependencies

textproc/asciidoc textproc/libxml2 www/curl textproc/libxml2 www/curl

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflastpass-cli-1.3.1nb12.tgz
NetBSD 8.0earmv7hflastpass-cli-1.3.1nb11.tgz
NetBSD 8.0earmv7hflastpass-cli-1.3.1nb12.tgz
NetBSD 8.0i386lastpass-cli-1.3.1nb11.tgz
NetBSD 8.0i386lastpass-cli-1.3.1nb12.tgz
NetBSD 8.0i386lastpass-cli-1.3.1nb12.tgz
NetBSD 8.0powerpclastpass-cli-1.3.1nb11.tgz
NetBSD 8.0powerpclastpass-cli-1.3.1nb12.tgz
NetBSD 8.0powerpclastpass-cli-1.3.1nb12.tgz
NetBSD 8.0x86_64lastpass-cli-1.3.1nb12.tgz
NetBSD 8.0x86_64lastpass-cli-1.3.1nb11.tgz
NetBSD 8.0x86_64lastpass-cli-1.3.1nb12.tgz
NetBSD 9.0aarch64lastpass-cli-1.3.1nb12.tgz
NetBSD 9.0aarch64lastpass-cli-1.3.1nb11.tgz
NetBSD 9.0aarch64lastpass-cli-1.3.1nb12.tgz
NetBSD 9.0alphalastpass-cli-1.3.1nb12.tgz
NetBSD 9.0alphalastpass-cli-1.3.1nb11.tgz
NetBSD 9.0alphalastpass-cli-1.3.1nb12.tgz
NetBSD 9.0earmv6hflastpass-cli-1.3.1nb12.tgz
NetBSD 9.0earmv6hflastpass-cli-1.3.1nb11.tgz
NetBSD 9.0earmv6hflastpass-cli-1.3.1nb12.tgz
NetBSD 9.0earmv6hflastpass-cli-1.3.1nb12.tgz
NetBSD 9.0earmv7hflastpass-cli-1.3.1nb12.tgz
NetBSD 9.0earmv7hflastpass-cli-1.3.1nb11.tgz
NetBSD 9.0earmv7hflastpass-cli-1.3.1nb12.tgz
NetBSD 9.0earmv7hflastpass-cli-1.3.1nb12.tgz
NetBSD 9.0i386lastpass-cli-1.3.1nb11.tgz
NetBSD 9.0i386lastpass-cli-1.3.1nb12.tgz
NetBSD 9.0i386lastpass-cli-1.3.1nb12.tgz
NetBSD 9.0mips64eblastpass-cli-1.3.1nb12.tgz
NetBSD 9.0mips64eblastpass-cli-1.3.1nb11.tgz
NetBSD 9.0mips64eblastpass-cli-1.3.1nb12.tgz
NetBSD 9.0powerpclastpass-cli-1.3.1nb12.tgz
NetBSD 9.0powerpclastpass-cli-1.3.1nb11.tgz
NetBSD 9.0sparc64lastpass-cli-1.3.1nb12.tgz
NetBSD 9.0sparc64lastpass-cli-1.3.1nb11.tgz
NetBSD 9.0sparc64lastpass-cli-1.3.1nb12.tgz
NetBSD 9.0sparclastpass-cli-1.3.1nb11.tgz
NetBSD 9.0x86_64lastpass-cli-1.3.1nb12.tgz
NetBSD 9.0x86_64lastpass-cli-1.3.1nb12.tgz
NetBSD 9.0x86_64lastpass-cli-1.3.1nb12.tgz
NetBSD 9.0x86_64lastpass-cli-1.3.1nb12.tgz
NetBSD 9.0x86_64lastpass-cli-1.3.1nb11.tgz
NetBSD 9.0x86_64lastpass-cli-1.3.1nb12.tgz
NetBSD 9.0x86_64lastpass-cli-1.3.1nb12.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.