security/libksba - The NetBSD Packages Collection

X.509 library

KSBA is a library to make the task of working with X.509 certificates,
CMS data and related data more easy.

Build dependencies

pkgtools/cwrappers devel/libtool-base

Runtime dependencies

security/libgcrypt security/libgpg-error security/libgpg-error security/libgcrypt security/libgpg-error

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflibksba-1.4.0.tgz
NetBSD 8.0earmv7hflibksba-1.4.0.tgz
NetBSD 8.0earmv7hflibksba-1.4.0.tgz
NetBSD 8.0i386libksba-1.4.0.tgz
NetBSD 8.0i386libksba-1.4.0.tgz
NetBSD 8.0i386libksba-1.4.0.tgz
NetBSD 8.0powerpclibksba-1.4.0.tgz
NetBSD 8.0powerpclibksba-1.4.0.tgz
NetBSD 8.0powerpclibksba-1.4.0.tgz
NetBSD 8.0x86_64libksba-1.4.0.tgz
NetBSD 8.0x86_64libksba-1.4.0.tgz
NetBSD 8.0x86_64libksba-1.4.0.tgz
NetBSD 9.0aarch64libksba-1.4.0.tgz
NetBSD 9.0aarch64libksba-1.4.0.tgz
NetBSD 9.0aarch64libksba-1.4.0.tgz
NetBSD 9.0alphalibksba-1.4.0.tgz
NetBSD 9.0alphalibksba-1.4.0.tgz
NetBSD 9.0alphalibksba-1.4.0.tgz
NetBSD 9.0earmlibksba-1.4.0.tgz
NetBSD 9.0earmlibksba-1.4.0.tgz
NetBSD 9.0earmlibksba-1.4.0.tgz
NetBSD 9.0earmv6hflibksba-1.4.0.tgz
NetBSD 9.0earmv6hflibksba-1.4.0.tgz
NetBSD 9.0earmv6hflibksba-1.4.0.tgz
NetBSD 9.0earmv6hflibksba-1.4.0.tgz
NetBSD 9.0earmv7hflibksba-1.4.0.tgz
NetBSD 9.0earmv7hflibksba-1.4.0.tgz
NetBSD 9.0earmv7hflibksba-1.4.0.tgz
NetBSD 9.0earmv7hflibksba-1.4.0.tgz
NetBSD 9.0i386libksba-1.4.0.tgz
NetBSD 9.0i386libksba-1.4.0.tgz
NetBSD 9.0i386libksba-1.4.0.tgz
NetBSD 9.0m68klibksba-1.4.0.tgz
NetBSD 9.0m68klibksba-1.4.0.tgz
NetBSD 9.0m68klibksba-1.4.0.tgz
NetBSD 9.0mips64eblibksba-1.4.0.tgz
NetBSD 9.0mips64eblibksba-1.4.0.tgz
NetBSD 9.0mips64eblibksba-1.4.0.tgz
NetBSD 9.0mipsellibksba-1.4.0.tgz
NetBSD 9.0mipsellibksba-1.4.0.tgz
NetBSD 9.0powerpclibksba-1.4.0.tgz
NetBSD 9.0powerpclibksba-1.4.0.tgz
NetBSD 9.0sh3ellibksba-1.4.0.tgz
NetBSD 9.0sh3ellibksba-1.4.0.tgz
NetBSD 9.0sh3ellibksba-1.4.0.tgz
NetBSD 9.0sparc64libksba-1.4.0.tgz
NetBSD 9.0sparc64libksba-1.3.5nb1.tgz
NetBSD 9.0sparc64libksba-1.4.0.tgz
NetBSD 9.0sparc64libksba-1.4.0.tgz
NetBSD 9.0sparclibksba-1.4.0.tgz
NetBSD 9.0sparclibksba-1.4.0.tgz
NetBSD 9.0sparclibksba-1.4.0.tgz
NetBSD 9.0vaxlibksba-1.4.0.tgz
NetBSD 9.0vaxlibksba-1.4.0.tgz
NetBSD 9.0x86_64libksba-1.4.0.tgz
NetBSD 9.0x86_64libksba-1.4.0.tgz
NetBSD 9.0x86_64libksba-1.4.0.tgz
NetBSD 9.0x86_64libksba-1.4.0.tgz
NetBSD 9.0x86_64libksba-1.4.0.tgz
NetBSD 9.0x86_64libksba-1.4.0.tgz
NetBSD 9.0x86_64libksba-1.4.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.