textproc/R-readr - The NetBSD Packages Collection

Read rectangular text data

The goal of 'readr' is to provide a fast and friendly way to read
rectangular data (like 'csv', 'tsv', and 'fwf'). It is designed to
flexibly parse many types of data found in the wild, while still
cleanly failing when data unexpectedly changes.

Build dependencies

devel/boost-headers pkgtools/cwrappers devel/gmake

Runtime dependencies

devel/R-BH devel/R-R6 devel/R-clipr devel/R-crayon math/R-tibble time/R-hms math/R devel/R-Rcpp math/R

Available binary packages

aarch64:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
aarch64:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
aarch64:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
alpha:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
alpha:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
i386:R-readr-1.3.1nb1.tgz(NetBSD 8.0)
i386:R-readr-1.3.1nb1.tgz(NetBSD 8.0)
i386:R-readr-1.3.1nb1.tgz(NetBSD 8.0)
i386:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
i386:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
i386:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
powerpc:R-readr-1.3.1nb1.tgz(NetBSD 8.0)
powerpc:R-readr-1.3.1nb1.tgz(NetBSD 8.0)
powerpc:R-readr-1.3.1nb1.tgz(NetBSD 8.0)
powerpc:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
powerpc:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
x86_64:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
x86_64:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
x86_64:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
x86_64:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
x86_64:R-readr-1.3.1nb1.tgz(NetBSD 8.0)
x86_64:R-readr-1.3.1nb1.tgz(NetBSD 8.0)
x86_64:R-readr-1.3.1nb1.tgz(NetBSD 8.0)
x86_64:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
x86_64:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
x86_64:R-readr-1.3.1nb1.tgz(NetBSD 9.0)
x86_64:R-readr-1.3.1nb1.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]