Daemon Power

The NetBSD Packages Collection: textproc/asciidoc

Brief description of the package:
ASCII to formatted document converter

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.asciidoc.org/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "textproc/asciidoc" directory. The current source version of the package is "asciidoc-9.0.1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for textproc/asciidoc :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: docbook-xsl-[0-9]* docbook-xml>=4.2 xmlcatmgr>=2.0beta1 cwrappers>=20150314 perl>=5.0 getopt-[0-9]* python37>=3.7 libffi>=1.20 libuuid>=2.18 libffi>=3.3nb1 readline>=2.2 readline>=6.0 python37>=3.7.0 libxslt>=1.1.8 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libxml2>=2.6.2 libgcrypt>=1.6.0 libxml2>=2.9.10nb2 docbook-xml-[0-9]* libxslt>=1.1.34nb2 .

This package requires the following package(s) to run: docbook-xsl-[0-9]* docbook-xml>=4.2 xmlcatmgr>=2.0beta1 perl>=5.0 getopt-[0-9]* python37>=3.7 libffi>=1.20 libuuid>=2.18 libffi>=3.3nb1 python37>=3.7.0 libxslt>=1.1.8 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libxml2>=2.6.2 libgcrypt>=1.6.0 libxml2>=2.9.10nb2 libxslt>=1.1.34nb2 .

This package supports the following build-time options:

epub
Enable epub support.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:asciidoc-9.0.0rc2nb1.tgz(NetBSD 9.0)
aarch64:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
aarch64:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
alpha:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
alpha:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
alpha:asciidoc-9.0.0rc2nb1.tgz(NetBSD 9.0)
earm:asciidoc-8.6.9nb2.tgz(NetBSD 7.0)
earm:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
earm:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
earm:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
earm:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
earmv4:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
earmv6hf:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
earmv6hf:asciidoc-9.0.0rc2nb1.tgz(NetBSD 9.0)
earmv6hf:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
earmv7hf:asciidoc-9.0.0rc2nb1.tgz(NetBSD 8.0)
earmv7hf:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
earmv7hf:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
earmv7hf:asciidoc-9.0.0rc2nb1.tgz(NetBSD 9.0)
earmv7hf:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
earmv7hf:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
i386:asciidoc-8.6.9nb2.tgz(MirBSD 10)
i386:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
i386:asciidoc-8.6.10nb1.tgz(NetBSD 7.0)
i386:asciidoc-8.6.10nb1.tgz(NetBSD 7.0)
i386:asciidoc-8.6.10nb1.tgz(NetBSD 7.1)
i386:asciidoc-8.6.10nb1.tgz(NetBSD 7.1)
i386:asciidoc-8.6.10nb1.tgz(NetBSD 7.1)
i386:asciidoc-9.0.0rc2nb1.tgz(NetBSD 7.1)
i386:asciidoc-9.0.0rc2nb1.tgz(NetBSD 8.0)
i386:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
i386:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
i386:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
i386:asciidoc-9.0.0rc2nb1.tgz(NetBSD 9.0)
i386:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
i386:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
i386:asciidoc-8.6.5.tgz(QNX 6.5.0)
m68k:asciidoc-8.6.10.tgz(NetBSD 8.0)
m68k:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
m68k:asciidoc-8.6.10.tgz(NetBSD 8.0)
m68k:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
m68k:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
m68k:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
mips64eb:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
mips64eb:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
mipsel:asciidoc-8.6.9nb2.tgz(NetBSD 8.0_BETA)
powerpc:asciidoc-8.6.10.tgz(NetBSD 7.1)
powerpc:asciidoc-8.6.10.tgz(NetBSD 7.1)
powerpc:asciidoc-9.0.0rc2nb1.tgz(NetBSD 8.0)
powerpc:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
powerpc:asciidoc-9.0.0rc2nb1.tgz(NetBSD 9.0)
powerpc:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
sparc64:asciidoc-8.6.9nb2.tgz(NetBSD 7.1)
sparc64:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
sparc64:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
sparc64:asciidoc-9.0.0rc2nb1.tgz(NetBSD 9.0)
sparc:asciidoc-8.6.9nb2.tgz(NetBSD 7.0)
sparc:asciidoc-8.6.9nb2.tgz(NetBSD 7.0)
sparc:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
x86_64:asciidoc-9.0.1.tgz(NetBSD 9.0)
x86_64:asciidoc-9.0.0rc2.tgz(NetBSD 9.0)
x86_64:asciidoc-9.0.1.tgz(NetBSD 9.0)
x86_64:asciidoc-8.6.10nb1.tgz(NetBSD 7.0)
x86_64:asciidoc-8.6.10nb1.tgz(NetBSD 7.0)
x86_64:asciidoc-9.0.0rc2nb1.tgz(NetBSD 7.1)
x86_64:asciidoc-8.6.10nb1.tgz(NetBSD 7.1)
x86_64:asciidoc-8.6.10nb1.tgz(NetBSD 7.1)
x86_64:asciidoc-8.6.10nb1.tgz(NetBSD 7.1)
x86_64:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
x86_64:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
x86_64:asciidoc-8.6.10nb1.tgz(NetBSD 8.0)
x86_64:asciidoc-9.0.0rc2nb1.tgz(NetBSD 8.0)
x86_64:asciidoc-9.0.0rc2nb1.tgz(NetBSD 9.0)
x86_64:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
x86_64:asciidoc-8.6.10nb1.tgz(NetBSD 9.0)
x86_64:asciidoc-9.0.1.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]