Daemon Power

The NetBSD Packages Collection: textproc/gnome-subtitles

Brief description of the package:
Subtitle editor for the GNOME desktop

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://gnome-subtitles.sourceforge.net/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "textproc/gnome-subtitles" directory. The current source version of the package is "gnome-subtitles-1.3nb15". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for textproc/gnome-subtitles :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: enchant>=1.3 hunspell-en_US-[0-9]* cwrappers>=20150314 hunspell>=1.2.2 perl>=5.0 glib2>=2.4.0 hunspell>=1.3.2 glib2>=2.34.0 gtkspell>=2.0 pango>=1.6.0 enchant>=1.1.3 gtk2+>=2.4.0 pango>=1.42.1 enchant>=1.6.0nb5 gtk2+>=2.24.32nb3 x11-links>=1.10 osabi-NetBSD-8.0_RC1 xorgproto>=2016.1 xcb-proto>=1.4 fixesproto>=3.0.0<5 bash-[0-9]* GConf>=2.8.0.1 mono>=4 gst-plugins1-base>=1.0.0 desktop-file-utils>=0.8 rarian>=0.6.0 getopt-[0-9]* libxslt>=1.1.8 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 xmlcatmgr>=2.0beta1 libxml2>=2.6.2 libgcrypt>=1.6.0 libxml2>=2.8.0nb2 docbook-xml-[0-9]* docbook-xsl-[0-9]* docbook-xml>=4.2 libxslt>=1.1.28nb2 gnome-sharp>=2.24.0 gtk2+>=2.12 gtk-sharp>=2.12.1 GConf>=2.32.4nb5 mono>=4.0.4.1nb10 desktop-file-utils>=0.10nb1 gnome-sharp>=2.24.2nb51 gnome-doc-utils>=0.8.0 py27-libxml2>=2.6.16 libxml2>=2.9.8 python27>=2.7 python27>=2.7.1nb2 py27-expat>=0 py27-libxslt>=1.1.12 py27-expat-[0-9]* py27-libxml2>=2.6.8 py27-libxml2>=2.6.27 libxslt>=1.1.32 docbook-xml>=4.5 libxml2>=2.6.12 .

This package requires the following package(s) to run: enchant>=1.3 hunspell-en_US-[0-9]* hunspell>=1.2.2 perl>=5.0 glib2>=2.4.0 hunspell>=1.3.2 glib2>=2.34.0 gtkspell>=2.0 pango>=1.6.0 enchant>=1.1.3 gtk2+>=2.4.0 pango>=1.42.1 enchant>=1.6.0nb5 gtk2+>=2.24.32nb3 bash-[0-9]* GConf>=2.8.0.1 mono>=4 gst-plugins1-base>=1.0.0 desktop-file-utils>=0.8 rarian>=0.6.0 getopt-[0-9]* libxslt>=1.1.8 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 xmlcatmgr>=2.0beta1 libxml2>=2.6.2 libgcrypt>=1.6.0 libxml2>=2.8.0nb2 libxslt>=1.1.28nb2 gnome-sharp>=2.24.0 gtk2+>=2.12 gtk-sharp>=2.12.1 GConf>=2.32.4nb5 mono>=4.0.4.1nb10 desktop-file-utils>=0.10nb1 gnome-sharp>=2.24.2nb51 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
earmv6hf:gnome-subtitles-1.3nb1.tgz(NetBSD 7.0)
earmv7hf:gnome-subtitles-1.3nb1.tgz(NetBSD 7.0)
i386:gnome-subtitles-1.3nb13.tgz(NetBSD 7.0)
i386:gnome-subtitles-1.3nb4.tgz(NetBSD 7.0)
i386:gnome-subtitles-1.3nb5.tgz(NetBSD 7.0)
i386:gnome-subtitles-1.3nb7.tgz(NetBSD 7.0)
i386:gnome-subtitles-1.3nb8.tgz(NetBSD 7.0)
i386:gnome-subtitles-1.3nb9.tgz(NetBSD 7.0)
i386:gnome-subtitles-1.3nb11.tgz(NetBSD 7.0)
i386:gnome-subtitles-1.3nb13.tgz(NetBSD 7.1)
i386:gnome-subtitles-1.3nb11.tgz(NetBSD 7.1)
x86_64:gnome-subtitles-1.3nb13.tgz(NetBSD 7.0)
x86_64:gnome-subtitles-1.3nb9.tgz(NetBSD 7.0)
x86_64:gnome-subtitles-1.3nb11.tgz(NetBSD 7.0)
x86_64:gnome-subtitles-1.3nb8.tgz(NetBSD 7.0.1_PATCH)
x86_64:gnome-subtitles-1.3nb13.tgz(NetBSD 7.1)
x86_64:gnome-subtitles-1.3nb12.tgz(NetBSD 7.1.1)
x86_64:gnome-subtitles-1.3nb11.tgz(NetBSD 7.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]