time/gnome-pomodoro - The NetBSD Packages Collection

Pomodoro timer for Gnome

GNOME Pomodoro is a small application that helps managing time
according to Pomodoro Technique. It intends to improve productivity
and focus by taking short breaks. It uses GNOME technologies, and
so it has complete integration with the GNOME desktop environment.

Build dependencies

lang/vala pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/autoconf-archive devel/glib2-tools devel/libtool-base devel/automake devel/autoconf devel/gettext-tools devel/gmake devel/pkgconf

Runtime dependencies

audio/libcanberra devel/glib2 x11/gtk3 databases/gom devel/appstream-glib devel/gobject-introspection devel/libpeas multimedia/gstreamer1 sysutils/gsettings-desktop-schemas graphics/hicolor-icon-theme audio/libcanberra devel/glib2 x11/gtk3 devel/gobject-introspection devel/libpeas multimedia/gstreamer1 graphics/hicolor-icon-theme

Binary packages

OSArchitectureVersion
NetBSD 9.0aarch64gnome-pomodoro-0.17.0nb1.tgz
NetBSD 9.0aarch64gnome-pomodoro-0.17.0nb1.tgz
NetBSD 9.0aarch64gnome-pomodoro-0.17.0nb1.tgz
NetBSD 9.0i386gnome-pomodoro-0.17.0nb1.tgz
NetBSD 9.0i386gnome-pomodoro-0.17.0nb1.tgz
NetBSD 9.0i386gnome-pomodoro-0.17.0nb1.tgz
NetBSD 9.0x86_64gnome-pomodoro-0.17.0nb1.tgz
NetBSD 9.0x86_64gnome-pomodoro-0.17.0nb1.tgz
NetBSD 9.0x86_64gnome-pomodoro-0.17.0nb1.tgz
NetBSD 9.0x86_64gnome-pomodoro-0.17.0nb1.tgz
NetBSD 9.0x86_64gnome-pomodoro-0.17.0nb1.tgz
NetBSD 9.0x86_64gnome-pomodoro-0.17.0nb1.tgz
NetBSD 9.0x86_64gnome-pomodoro-0.17.0nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.