x11/Xbae - The NetBSD Packages Collection

Motif-compatible widgets: XbaeMatrix, XbaeCaption, XbaeInput

The Xbae widgets are a small set of OSF/Motif compatible widgets.
Their development originated in the Bellcore Application Environment,
which explains their name.
The Xbae widgets are compatible with LessTif too,
they're now bundled with LessTif but can be obtained and used separately.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xbitmaps pkgtools/cwrappers devel/libtool-base

Runtime dependencies

x11/motif x11/motif

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfXbae-4.51.01nb3.tgz
NetBSD 8.0earmv7hfXbae-4.51.01nb3.tgz
NetBSD 8.0earmv7hfXbae-4.51.01nb3.tgz
NetBSD 8.0i386Xbae-4.51.01nb3.tgz
NetBSD 8.0i386Xbae-4.51.01nb3.tgz
NetBSD 8.0i386Xbae-4.51.01nb3.tgz
NetBSD 8.0powerpcXbae-4.51.01nb3.tgz
NetBSD 8.0powerpcXbae-4.51.01nb3.tgz
NetBSD 8.0powerpcXbae-4.51.01nb3.tgz
NetBSD 8.0x86_64Xbae-4.51.01nb3.tgz
NetBSD 8.0x86_64Xbae-4.51.01nb3.tgz
NetBSD 8.0x86_64Xbae-4.51.01nb3.tgz
NetBSD 9.0aarch64Xbae-4.51.01nb3.tgz
NetBSD 9.0aarch64Xbae-4.51.01nb3.tgz
NetBSD 9.0aarch64Xbae-4.51.01nb3.tgz
NetBSD 9.0alphaXbae-4.51.01nb3.tgz
NetBSD 9.0alphaXbae-4.51.01nb3.tgz
NetBSD 9.0alphaXbae-4.51.01nb3.tgz
NetBSD 9.0earmXbae-4.51.01nb3.tgz
NetBSD 9.0earmXbae-4.51.01nb3.tgz
NetBSD 9.0earmv6hfXbae-4.51.01nb3.tgz
NetBSD 9.0earmv6hfXbae-4.51.01nb3.tgz
NetBSD 9.0earmv6hfXbae-4.51.01nb3.tgz
NetBSD 9.0earmv6hfXbae-4.51.01nb3.tgz
NetBSD 9.0earmv7hfXbae-4.51.01nb3.tgz
NetBSD 9.0earmv7hfXbae-4.51.01nb3.tgz
NetBSD 9.0earmv7hfXbae-4.51.01nb3.tgz
NetBSD 9.0earmv7hfXbae-4.51.01nb3.tgz
NetBSD 9.0i386Xbae-4.51.01nb3.tgz
NetBSD 9.0i386Xbae-4.51.01nb3.tgz
NetBSD 9.0i386Xbae-4.51.01nb3.tgz
NetBSD 9.0mips64ebXbae-4.51.01nb3.tgz
NetBSD 9.0mips64ebXbae-4.51.01nb3.tgz
NetBSD 9.0mips64ebXbae-4.51.01nb3.tgz
NetBSD 9.0mipselXbae-4.51.01nb3.tgz
NetBSD 9.0mipselXbae-4.51.01nb3.tgz
NetBSD 9.0powerpcXbae-4.51.01nb3.tgz
NetBSD 9.0powerpcXbae-4.51.01nb3.tgz
NetBSD 9.0sh3elXbae-4.51.01nb3.tgz
NetBSD 9.0sh3elXbae-4.51.01nb3.tgz
NetBSD 9.0sparc64Xbae-4.51.01nb3.tgz
NetBSD 9.0sparc64Xbae-4.51.01nb3.tgz
NetBSD 9.0sparc64Xbae-4.51.01nb3.tgz
NetBSD 9.0sparc64Xbae-4.51.01nb3.tgz
NetBSD 9.0sparcXbae-4.51.01nb3.tgz
NetBSD 9.0sparcXbae-4.51.01nb3.tgz
NetBSD 9.0sparcXbae-4.51.01nb3.tgz
NetBSD 9.0vaxXbae-4.51.01nb3.tgz
NetBSD 9.0vaxXbae-4.51.01nb3.tgz
NetBSD 9.0x86_64Xbae-4.51.01nb3.tgz
NetBSD 9.0x86_64Xbae-4.51.01nb3.tgz
NetBSD 9.0x86_64Xbae-4.51.01nb3.tgz
NetBSD 9.0x86_64Xbae-4.51.01nb3.tgz
NetBSD 9.0x86_64Xbae-4.51.01nb3.tgz
NetBSD 9.0x86_64Xbae-4.51.01nb3.tgz
NetBSD 9.0x86_64Xbae-4.51.01nb3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.