x11/libXcursor - The NetBSD Packages Collection

Client-side cursor loading library for X

This package, libXcursor, provides the client-side cursor loading
library for X.  This cursor management library is a simple library
designed to help locate and load cursors (from files or memory).

This is from the modular X.org project.

Build dependencies

pkgtools/x11-links x11/xorgproto pkgtools/cwrappers devel/libtool-base devel/pkgconf

Runtime dependencies

x11/libXfixes x11/libXrender

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflibXcursor-1.2.0.tgz
NetBSD 8.0earmv7hflibXcursor-1.2.0.tgz
NetBSD 8.0earmv7hflibXcursor-1.2.0.tgz
NetBSD 8.0i386libXcursor-1.2.0.tgz
NetBSD 8.0i386libXcursor-1.2.0.tgz
NetBSD 8.0i386libXcursor-1.2.0.tgz
NetBSD 8.0powerpclibXcursor-1.2.0.tgz
NetBSD 8.0powerpclibXcursor-1.2.0.tgz
NetBSD 8.0powerpclibXcursor-1.2.0.tgz
NetBSD 8.0x86_64libXcursor-1.2.0.tgz
NetBSD 8.0x86_64libXcursor-1.2.0.tgz
NetBSD 8.0x86_64libXcursor-1.2.0.tgz
NetBSD 9.0aarch64libXcursor-1.2.0.tgz
NetBSD 9.0aarch64libXcursor-1.2.0.tgz
NetBSD 9.0aarch64libXcursor-1.2.0.tgz
NetBSD 9.0alphalibXcursor-1.2.0.tgz
NetBSD 9.0alphalibXcursor-1.2.0.tgz
NetBSD 9.0alphalibXcursor-1.2.0.tgz
NetBSD 9.0earmv6hflibXcursor-1.2.0.tgz
NetBSD 9.0earmv6hflibXcursor-1.2.0.tgz
NetBSD 9.0earmv6hflibXcursor-1.2.0.tgz
NetBSD 9.0earmv6hflibXcursor-1.2.0.tgz
NetBSD 9.0earmv7hflibXcursor-1.2.0.tgz
NetBSD 9.0earmv7hflibXcursor-1.2.0.tgz
NetBSD 9.0earmv7hflibXcursor-1.2.0.tgz
NetBSD 9.0earmv7hflibXcursor-1.2.0.tgz
NetBSD 9.0earmv7hflibXcursor-1.2.0.tgz
NetBSD 9.0i386libXcursor-1.2.0.tgz
NetBSD 9.0i386libXcursor-1.2.0.tgz
NetBSD 9.0i386libXcursor-1.2.0.tgz
NetBSD 9.0mips64eblibXcursor-1.2.0.tgz
NetBSD 9.0mips64eblibXcursor-1.2.0.tgz
NetBSD 9.0mips64eblibXcursor-1.2.0.tgz
NetBSD 9.0powerpclibXcursor-1.2.0.tgz
NetBSD 9.0powerpclibXcursor-1.2.0.tgz
NetBSD 9.0powerpclibXcursor-1.2.0.tgz
NetBSD 9.0sparc64libXcursor-1.2.0.tgz
NetBSD 9.0sparc64libXcursor-1.2.0.tgz
NetBSD 9.0sparc64libXcursor-1.2.0.tgz
NetBSD 9.0sparc64libXcursor-1.2.0.tgz
NetBSD 9.0sparclibXcursor-1.2.0.tgz
NetBSD 9.0sparclibXcursor-1.2.0.tgz
NetBSD 9.0sparclibXcursor-1.2.0.tgz
NetBSD 9.0x86_64libXcursor-1.2.0.tgz
NetBSD 9.0x86_64libXcursor-1.2.0.tgz
NetBSD 9.0x86_64libXcursor-1.2.0.tgz
NetBSD 9.0x86_64libXcursor-1.2.0.tgz
NetBSD 9.0x86_64libXcursor-1.2.0.tgz
NetBSD 9.0x86_64libXcursor-1.2.0.tgz
NetBSD 9.0x86_64libXcursor-1.2.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.