x11/libxfce4ui - The NetBSD Packages Collection

Xfce widget library

This is libxfce4ui, the replacement of the old libxfcegui4 library. It
is used to share commonly used Xfce widgets amoung the Xfce applications.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/libtool-base textproc/intltool devel/gmake lang/perl5 devel/pkgconf

Runtime dependencies

x11/gtk3 sysutils/desktop-file-utils devel/xfce4-conf x11/libxfce4util graphics/hicolor-icon-theme x11/gtk2 x11/startup-notification x11/gtk3 sysutils/desktop-file-utils devel/xfce4-conf x11/libxfce4util graphics/hicolor-icon-theme x11/gtk2 x11/startup-notification

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflibxfce4ui-4.14.1nb4.tgz
NetBSD 8.0earmv7hflibxfce4ui-4.14.1nb4.tgz
NetBSD 8.0earmv7hflibxfce4ui-4.14.1nb4.tgz
NetBSD 8.0i386libxfce4ui-4.14.1nb4.tgz
NetBSD 8.0i386libxfce4ui-4.14.1nb4.tgz
NetBSD 8.0i386libxfce4ui-4.14.1nb4.tgz
NetBSD 8.0powerpclibxfce4ui-4.14.1nb4.tgz
NetBSD 8.0powerpclibxfce4ui-4.14.1nb4.tgz
NetBSD 8.0powerpclibxfce4ui-4.14.1nb4.tgz
NetBSD 8.0x86_64libxfce4ui-4.14.1nb4.tgz
NetBSD 8.0x86_64libxfce4ui-4.14.1nb4.tgz
NetBSD 8.0x86_64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0aarch64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0aarch64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0aarch64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0alphalibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0alphalibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0alphalibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0earmlibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0earmlibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0earmv6hflibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0earmv6hflibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0earmv6hflibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0earmv6hflibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0earmv7hflibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0earmv7hflibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0earmv7hflibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0earmv7hflibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0i386libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0i386libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0i386libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0mips64eblibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0mips64eblibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0mips64eblibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0mipsellibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0powerpclibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0powerpclibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0sh3ellibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0sh3ellibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0sparc64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0sparc64libxfce4ui-4.14.1nb2.tgz
NetBSD 9.0sparc64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0sparc64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0sparclibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0sparclibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0sparclibxfce4ui-4.14.1nb4.tgz
NetBSD 9.0x86_64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0x86_64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0x86_64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0x86_64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0x86_64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0x86_64libxfce4ui-4.14.1nb4.tgz
NetBSD 9.0x86_64libxfce4ui-4.14.1nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.