x11/xfce4-exo - The NetBSD Packages Collection

Xfce extension library

The Xfce extension library is targeted at application development.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/libtool-base textproc/intltool devel/gmake devel/pkgconf

Runtime dependencies

www/p5-URI lang/perl5 x11/gtk3 sysutils/desktop-file-utils x11/gtk2 x11/libxfce4ui graphics/hicolor-icon-theme x11/gtk3 sysutils/desktop-file-utils x11/gtk2 x11/libxfce4ui graphics/hicolor-icon-theme

Available binary packages

aarch64:xfce4-exo-0.12.11nb2.tgz(NetBSD 9.0)
aarch64:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
aarch64:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
alpha:xfce4-exo-0.12.11nb2.tgz(NetBSD 9.0)
alpha:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
earm:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
earmv6hf:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
earmv6hf:xfce4-exo-0.12.11nb2.tgz(NetBSD 9.0)
earmv6hf:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
earmv6hf:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
earmv7hf:xfce4-exo-0.12.11nb4.tgz(NetBSD 8.0)
earmv7hf:xfce4-exo-0.12.11nb2.tgz(NetBSD 8.0)
earmv7hf:xfce4-exo-0.12.11nb2.tgz(NetBSD 8.0)
earmv7hf:xfce4-exo-0.12.11nb4.tgz(NetBSD 8.0)
earmv7hf:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
earmv7hf:xfce4-exo-0.12.11nb2.tgz(NetBSD 9.0)
earmv7hf:xfce4-exo-0.12.11nb2.tgz(NetBSD 9.0)
earmv7hf:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
earmv7hf:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
i386:xfce4-exo-0.12.11nb2.tgz(NetBSD 8.0)
i386:xfce4-exo-0.12.11nb4.tgz(NetBSD 8.0)
i386:xfce4-exo-0.12.11nb4.tgz(NetBSD 8.0)
i386:xfce4-exo-0.12.11nb2.tgz(NetBSD 9.0)
i386:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
i386:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
mips64eb:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
mips64eb:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
powerpc:xfce4-exo-0.12.11nb4.tgz(NetBSD 8.0)
powerpc:xfce4-exo-0.12.11nb4.tgz(NetBSD 8.0)
powerpc:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
powerpc:xfce4-exo-0.12.11nb2.tgz(NetBSD 9.0)
sh3el:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
sparc64:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
sparc64:xfce4-exo-0.12.11nb2.tgz(NetBSD 9.0)
sparc64:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
sparc:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
sparc:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
x86_64:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
x86_64:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
x86_64:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
x86_64:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
x86_64:xfce4-exo-0.12.11nb4.tgz(NetBSD 8.0)
x86_64:xfce4-exo-0.12.11nb2.tgz(NetBSD 8.0)
x86_64:xfce4-exo-0.12.11nb4.tgz(NetBSD 8.0)
x86_64:xfce4-exo-0.12.11nb2.tgz(NetBSD 9.0)
x86_64:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
x86_64:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)
x86_64:xfce4-exo-0.12.11nb4.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]