devel/tex-multido - The NetBSD Packages Collection

Loop facility for Generic TeX

The package provides the \multido command, which was originally designed
for use with with PSTricks. Fixed-point arithmetic is used when working
on the loop variable, so that the package is equally applicable in
graphics applications like PSTricks as it is with the more common
integer loops.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-multido-1.42.tgz
NetBSD 8.0earmv7hftex-multido-1.42.tgz
NetBSD 8.0earmv7hftex-multido-1.42.tgz
NetBSD 8.0i386tex-multido-1.42.tgz
NetBSD 8.0i386tex-multido-1.42.tgz
NetBSD 8.0i386tex-multido-1.42.tgz
NetBSD 8.0powerpctex-multido-1.42.tgz
NetBSD 8.0powerpctex-multido-1.42.tgz
NetBSD 8.0powerpctex-multido-1.42.tgz
NetBSD 8.0x86_64tex-multido-1.42.tgz
NetBSD 8.0x86_64tex-multido-1.42.tgz
NetBSD 9.0aarch64tex-multido-1.42.tgz
NetBSD 9.0aarch64tex-multido-1.42.tgz
NetBSD 9.0aarch64tex-multido-1.42.tgz
NetBSD 9.0alphatex-multido-1.42.tgz
NetBSD 9.0alphatex-multido-1.42.tgz
NetBSD 9.0alphatex-multido-1.42.tgz
NetBSD 9.0earmtex-multido-1.42.tgz
NetBSD 9.0earmtex-multido-1.42.tgz
NetBSD 9.0earmtex-multido-1.42.tgz
NetBSD 9.0earmv6hftex-multido-1.42.tgz
NetBSD 9.0earmv6hftex-multido-1.42.tgz
NetBSD 9.0earmv6hftex-multido-1.42.tgz
NetBSD 9.0earmv6hftex-multido-1.42.tgz
NetBSD 9.0earmv7hftex-multido-1.42.tgz
NetBSD 9.0earmv7hftex-multido-1.42.tgz
NetBSD 9.0earmv7hftex-multido-1.42.tgz
NetBSD 9.0earmv7hftex-multido-1.42.tgz
NetBSD 9.0i386tex-multido-1.42.tgz
NetBSD 9.0i386tex-multido-1.42.tgz
NetBSD 9.0i386tex-multido-1.42.tgz
NetBSD 9.0m68ktex-multido-1.42.tgz
NetBSD 9.0mips64ebtex-multido-1.42.tgz
NetBSD 9.0mips64ebtex-multido-1.42.tgz
NetBSD 9.0mips64ebtex-multido-1.42.tgz
NetBSD 9.0mipseltex-multido-1.42.tgz
NetBSD 9.0mipseltex-multido-1.42.tgz
NetBSD 9.0powerpctex-multido-1.42.tgz
NetBSD 9.0powerpctex-multido-1.42.tgz
NetBSD 9.0sh3eltex-multido-1.42.tgz
NetBSD 9.0sh3eltex-multido-1.42.tgz
NetBSD 9.0sh3eltex-multido-1.42.tgz
NetBSD 9.0sparc64tex-multido-1.42.tgz
NetBSD 9.0sparc64tex-multido-1.42.tgz
NetBSD 9.0sparc64tex-multido-1.42.tgz
NetBSD 9.0sparc64tex-multido-1.42.tgz
NetBSD 9.0sparctex-multido-1.42.tgz
NetBSD 9.0sparctex-multido-1.42.tgz
NetBSD 9.0sparctex-multido-1.42.tgz
NetBSD 9.0vaxtex-multido-1.42.tgz
NetBSD 9.0vaxtex-multido-1.42.tgz
NetBSD 9.0x86_64tex-multido-1.42.tgz
NetBSD 9.0x86_64tex-multido-1.42.tgz
NetBSD 9.0x86_64tex-multido-1.42.tgz
NetBSD 9.0x86_64tex-multido-1.42.tgz
NetBSD 9.0x86_64tex-multido-1.42.tgz
NetBSD 9.0x86_64tex-multido-1.42.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.