fonts/tex-archaic - The NetBSD Packages Collection

Collection of archaic fonts

The collection contains fonts to represent Aramaic, Cypriot,
Etruscan, Greek of the 6th and 4th centuries BCE, Egyptian
hieroglyphics, Linear A, Linear B, Nabatean old Persian, the
Phaistos disc, Phoenician, proto-Semitic, runic, South Arabian
Ugaritic and Viking scripts. The bundle also includes a small
font for use in phonetic transcription of the archaic writings.
The bundle's own directory includes a font installation map
file for the whole collection.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-archaic-2015nb1.tgz
NetBSD 8.0earmv7hftex-archaic-2015.tgz
NetBSD 8.0earmv7hftex-archaic-2015nb1.tgz
NetBSD 8.0earmv7hftex-archaic-2015nb1.tgz
NetBSD 8.0i386tex-archaic-2015nb1.tgz
NetBSD 8.0i386tex-archaic-2015nb1.tgz
NetBSD 8.0i386tex-archaic-2015nb1.tgz
NetBSD 8.0powerpctex-archaic-2015nb1.tgz
NetBSD 8.0powerpctex-archaic-2015nb1.tgz
NetBSD 8.0powerpctex-archaic-2015nb1.tgz
NetBSD 8.0x86_64tex-archaic-2015nb1.tgz
NetBSD 8.0x86_64tex-archaic-2015nb1.tgz
NetBSD 8.0x86_64tex-archaic-2015nb1.tgz
NetBSD 9.0aarch64tex-archaic-2015nb1.tgz
NetBSD 9.0aarch64tex-archaic-2015nb1.tgz
NetBSD 9.0aarch64tex-archaic-2015nb1.tgz
NetBSD 9.0aarch64tex-archaic-2015nb1.tgz
NetBSD 9.0earmtex-archaic-2015nb1.tgz
NetBSD 9.0earmtex-archaic-2015.tgz
NetBSD 9.0earmv6hftex-archaic-2015nb1.tgz
NetBSD 9.0earmv6hftex-archaic-2015nb1.tgz
NetBSD 9.0earmv6hftex-archaic-2015nb1.tgz
NetBSD 9.0earmv6hftex-archaic-2015nb1.tgz
NetBSD 9.0earmv6hftex-archaic-2015nb1.tgz
NetBSD 9.0earmv7hftex-archaic-2015nb1.tgz
NetBSD 9.0earmv7hftex-archaic-2015.tgz
NetBSD 9.0earmv7hftex-archaic-2015nb1.tgz
NetBSD 9.0earmv7hftex-archaic-2015nb1.tgz
NetBSD 9.0earmv7hftex-archaic-2015nb1.tgz
NetBSD 9.0earmv7hftex-archaic-2015nb1.tgz
NetBSD 9.0i386tex-archaic-2015nb1.tgz
NetBSD 9.0i386tex-archaic-2015nb1.tgz
NetBSD 9.0i386tex-archaic-2015nb1.tgz
NetBSD 9.0powerpctex-archaic-2015nb1.tgz
NetBSD 9.0powerpctex-archaic-2015nb1.tgz
NetBSD 9.0powerpctex-archaic-2015nb1.tgz
NetBSD 9.0x86_64tex-archaic-2015nb1.tgz
NetBSD 9.0x86_64tex-archaic-2015nb1.tgz
NetBSD 9.0x86_64tex-archaic-2015nb1.tgz
NetBSD 9.0x86_64tex-archaic-2015nb1.tgz
NetBSD 9.0x86_64tex-archaic-2015nb1.tgz
NetBSD 9.0x86_64tex-archaic-2015nb1.tgz
NetBSD 9.0x86_64tex-archaic-2015nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.