fonts/tex-fourier - The NetBSD Packages Collection

Using Utopia fonts in LaTeX documents

Fourier-GUTenberg is a LaTeX typesetting system which uses
Adobe Utopia as its standard base font. Fourier-GUTenberg
provides all complementary typefaces needed to allow Utopia
based TeX typesetting, including an extensive mathematics set
and several other symbols. The system is absolutely
stand-alone: apart from Utopia and Fourier, no other typefaces
are required. The fourier fonts will also work with Adobe
Utopia Expert fonts, which are only available for purchase.
Utopia is a registered trademark of Adobe Systems Incorporated

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-latex print/tex-latex-bin print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-fourier-2.2nb1.tgz
NetBSD 8.0earmv7hftex-fourier-2.2nb1.tgz
NetBSD 8.0earmv7hftex-fourier-2.2nb1.tgz
NetBSD 8.0i386tex-fourier-2.2nb1.tgz
NetBSD 8.0i386tex-fourier-2.2nb1.tgz
NetBSD 8.0i386tex-fourier-2.2nb1.tgz
NetBSD 8.0powerpctex-fourier-2.2nb1.tgz
NetBSD 8.0powerpctex-fourier-2.2nb1.tgz
NetBSD 8.0powerpctex-fourier-2.2nb1.tgz
NetBSD 8.0x86_64tex-fourier-2.2nb1.tgz
NetBSD 8.0x86_64tex-fourier-2.2nb1.tgz
NetBSD 9.0aarch64tex-fourier-2.2nb1.tgz
NetBSD 9.0aarch64tex-fourier-2.2nb1.tgz
NetBSD 9.0aarch64tex-fourier-2.2nb1.tgz
NetBSD 9.0earmtex-fourier-2.2nb1.tgz
NetBSD 9.0earmv6hftex-fourier-2.2nb1.tgz
NetBSD 9.0earmv6hftex-fourier-2.2nb1.tgz
NetBSD 9.0earmv6hftex-fourier-2.2nb1.tgz
NetBSD 9.0earmv6hftex-fourier-2.2nb1.tgz
NetBSD 9.0earmv7hftex-fourier-2.2nb1.tgz
NetBSD 9.0earmv7hftex-fourier-2.2nb1.tgz
NetBSD 9.0earmv7hftex-fourier-2.2nb1.tgz
NetBSD 9.0earmv7hftex-fourier-2.2nb1.tgz
NetBSD 9.0i386tex-fourier-2.2nb1.tgz
NetBSD 9.0i386tex-fourier-2.2nb1.tgz
NetBSD 9.0i386tex-fourier-2.2nb1.tgz
NetBSD 9.0powerpctex-fourier-2.2nb1.tgz
NetBSD 9.0powerpctex-fourier-2.2nb1.tgz
NetBSD 9.0x86_64tex-fourier-2.2nb1.tgz
NetBSD 9.0x86_64tex-fourier-2.2nb1.tgz
NetBSD 9.0x86_64tex-fourier-2.2nb1.tgz
NetBSD 9.0x86_64tex-fourier-2.2nb1.tgz
NetBSD 9.0x86_64tex-fourier-2.2nb1.tgz
NetBSD 9.0x86_64tex-fourier-2.2nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.