fonts/tex-psnfss - The NetBSD Packages Collection

Font support for common PostScript fonts

Font definition files, macros, and font metrics for freely-available
Adobe Type 1 fonts.  The font set consists of the `LaserWriter 35' set
(originally `freely available' because embedded in PostScript
printers), and a variety of other free fonts such as Bitstream
Charter, Adobe Utopia (both donated to the public domain by their
commercial foundries), and Pazo Math (optionally extended with the fpl
small-caps and old- style figures fonts).  The bundle is part of the
LaTeX `required' set of packages.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

fonts/tex-avantgar fonts/tex-bookman fonts/tex-charter fonts/tex-courier fonts/tex-fpl print/tex-graphics fonts/tex-helvetic fonts/tex-mathpazo fonts/tex-ncntrsbk fonts/tex-palatino fonts/tex-symbol fonts/tex-times fonts/tex-zapfchan fonts/tex-zapfding print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-psnfss-9.3nb1.tgz
NetBSD 8.0earmv7hftex-psnfss-9.3nb1.tgz
NetBSD 8.0earmv7hftex-psnfss-9.3nb1.tgz
NetBSD 8.0i386tex-psnfss-9.3nb1.tgz
NetBSD 8.0i386tex-psnfss-9.3nb1.tgz
NetBSD 8.0i386tex-psnfss-9.3nb1.tgz
NetBSD 8.0powerpctex-psnfss-9.3nb1.tgz
NetBSD 8.0powerpctex-psnfss-9.3nb1.tgz
NetBSD 8.0powerpctex-psnfss-9.3nb1.tgz
NetBSD 8.0x86_64tex-psnfss-9.3nb1.tgz
NetBSD 8.0x86_64tex-psnfss-9.3nb1.tgz
NetBSD 8.0x86_64tex-psnfss-9.3nb1.tgz
NetBSD 9.0aarch64tex-psnfss-9.3nb1.tgz
NetBSD 9.0aarch64tex-psnfss-9.3nb1.tgz
NetBSD 9.0aarch64tex-psnfss-9.3nb1.tgz
NetBSD 9.0earmtex-psnfss-9.3nb1.tgz
NetBSD 9.0earmtex-psnfss-9.3nb1.tgz
NetBSD 9.0earmv6hftex-psnfss-9.3nb1.tgz
NetBSD 9.0earmv6hftex-psnfss-9.3nb1.tgz
NetBSD 9.0earmv6hftex-psnfss-9.3nb1.tgz
NetBSD 9.0earmv6hftex-psnfss-9.3nb1.tgz
NetBSD 9.0earmv7hftex-psnfss-9.3nb1.tgz
NetBSD 9.0earmv7hftex-psnfss-9.3nb1.tgz
NetBSD 9.0earmv7hftex-psnfss-9.3nb1.tgz
NetBSD 9.0earmv7hftex-psnfss-9.3nb1.tgz
NetBSD 9.0i386tex-psnfss-9.3nb1.tgz
NetBSD 9.0i386tex-psnfss-9.3nb1.tgz
NetBSD 9.0i386tex-psnfss-9.3nb1.tgz
NetBSD 9.0mipseltex-psnfss-9.3nb1.tgz
NetBSD 9.0powerpctex-psnfss-9.3nb1.tgz
NetBSD 9.0powerpctex-psnfss-9.3nb1.tgz
NetBSD 9.0x86_64tex-psnfss-9.3nb1.tgz
NetBSD 9.0x86_64tex-psnfss-9.3nb1.tgz
NetBSD 9.0x86_64tex-psnfss-9.3nb1.tgz
NetBSD 9.0x86_64tex-psnfss-9.3nb1.tgz
NetBSD 9.0x86_64tex-psnfss-9.3nb1.tgz
NetBSD 9.0x86_64tex-psnfss-9.3nb1.tgz
NetBSD 9.0x86_64tex-psnfss-9.3nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.