games/gnuchess4 - The NetBSD Packages Collection

The "classic" GNU chess

       Gnuchess  plays	a  game  of  chess against the user or it
       plays against itself.

       Gnuchess is an updated version of the  GNU  chess  playing
       program.   It has a simple alpha-numeric board display, an
       IBM PC compatible interface, or it can be compiled for use
       with  the  chesstool  program on a SUN workstation or with
       the xboard program under X-windows.  To invoke the program
       gnuchess
	      - simple curses based version

       gnuchessn
	      -  fancy	version using curses and inverse video on
	      UNIX, or IBM PC cursor controls and  characters  on
	      MSDOS

       gnuchessr
	      - ASCII based version

       gnuchessc
	      - chesstool compatible version

       gnuchessx
	      - xboard compatible version

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfgnuchess4-4.0.80.tgz
NetBSD 8.0earmv7hfgnuchess4-4.0.80.tgz
NetBSD 8.0earmv7hfgnuchess4-4.0.80.tgz
NetBSD 8.0i386gnuchess4-4.0.80.tgz
NetBSD 8.0i386gnuchess4-4.0.80.tgz
NetBSD 8.0i386gnuchess4-4.0.80.tgz
NetBSD 8.0powerpcgnuchess4-4.0.80.tgz
NetBSD 8.0powerpcgnuchess4-4.0.80.tgz
NetBSD 8.0powerpcgnuchess4-4.0.80.tgz
NetBSD 8.0x86_64gnuchess4-4.0.80.tgz
NetBSD 8.0x86_64gnuchess4-4.0.80.tgz
NetBSD 8.0x86_64gnuchess4-4.0.80.tgz
NetBSD 9.0aarch64gnuchess4-4.0.80.tgz
NetBSD 9.0aarch64gnuchess4-4.0.80.tgz
NetBSD 9.0aarch64gnuchess4-4.0.80.tgz
NetBSD 9.0alphagnuchess4-4.0.80.tgz
NetBSD 9.0alphagnuchess4-4.0.80.tgz
NetBSD 9.0alphagnuchess4-4.0.80.tgz
NetBSD 9.0earmgnuchess4-4.0.80.tgz
NetBSD 9.0earmv6hfgnuchess4-4.0.80.tgz
NetBSD 9.0earmv6hfgnuchess4-4.0.80.tgz
NetBSD 9.0earmv6hfgnuchess4-4.0.80.tgz
NetBSD 9.0earmv6hfgnuchess4-4.0.80.tgz
NetBSD 9.0earmv7hfgnuchess4-4.0.80.tgz
NetBSD 9.0earmv7hfgnuchess4-4.0.80.tgz
NetBSD 9.0earmv7hfgnuchess4-4.0.80.tgz
NetBSD 9.0earmv7hfgnuchess4-4.0.80.tgz
NetBSD 9.0i386gnuchess4-4.0.80.tgz
NetBSD 9.0i386gnuchess4-4.0.80.tgz
NetBSD 9.0i386gnuchess4-4.0.80.tgz
NetBSD 9.0mips64ebgnuchess4-4.0.80.tgz
NetBSD 9.0mips64ebgnuchess4-4.0.80.tgz
NetBSD 9.0mips64ebgnuchess4-4.0.80.tgz
NetBSD 9.0powerpcgnuchess4-4.0.80.tgz
NetBSD 9.0powerpcgnuchess4-4.0.80.tgz
NetBSD 9.0sparc64gnuchess4-4.0.80.tgz
NetBSD 9.0sparc64gnuchess4-4.0.80.tgz
NetBSD 9.0sparc64gnuchess4-4.0.80.tgz
NetBSD 9.0sparc64gnuchess4-4.0.80.tgz
NetBSD 9.0sparcgnuchess4-4.0.80.tgz
NetBSD 9.0x86_64gnuchess4-4.0.80.tgz
NetBSD 9.0x86_64gnuchess4-4.0.80.tgz
NetBSD 9.0x86_64gnuchess4-4.0.80.tgz
NetBSD 9.0x86_64gnuchess4-4.0.80.tgz
NetBSD 9.0x86_64gnuchess4-4.0.80.tgz
NetBSD 9.0x86_64gnuchess4-4.0.80.tgz
NetBSD 9.0x86_64gnuchess4-4.0.80.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.