graphics/lasem - The NetBSD Packages Collection

Lasem is a library for rendering SVG and Mathml

Lasem is a library for rendering SVG and Mathml, implementing a DOM like
API. It's based on GObject and use Pango and Cairo for the rendering.
Included in the package, there is a simple application, lasemrender,
which is able to convert a Mathml, a latex math or a SVG file to either
a PNG, PDF or SVG image.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/libtool-base textproc/intltool devel/bison devel/gmake lang/perl5 devel/pkgconf

Runtime dependencies

devel/glib2 devel/pango graphics/cairo graphics/gdk-pixbuf2 textproc/libxml2 devel/glib2 devel/pango graphics/cairo graphics/gdk-pixbuf2 textproc/libxml2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflasem-0.4.1nb20.tgz
NetBSD 8.0earmv7hflasem-0.4.1nb19.tgz
NetBSD 8.0earmv7hflasem-0.4.1nb20.tgz
NetBSD 8.0i386lasem-0.4.1nb19.tgz
NetBSD 8.0i386lasem-0.4.1nb20.tgz
NetBSD 8.0i386lasem-0.4.1nb20.tgz
NetBSD 8.0powerpclasem-0.4.1nb19.tgz
NetBSD 8.0powerpclasem-0.4.1nb20.tgz
NetBSD 8.0powerpclasem-0.4.1nb20.tgz
NetBSD 8.0x86_64lasem-0.4.1nb19.tgz
NetBSD 8.0x86_64lasem-0.4.1nb20.tgz
NetBSD 9.0aarch64lasem-0.4.1nb20.tgz
NetBSD 9.0aarch64lasem-0.4.1nb19.tgz
NetBSD 9.0aarch64lasem-0.4.1nb20.tgz
NetBSD 9.0alphalasem-0.4.1nb20.tgz
NetBSD 9.0earmlasem-0.4.1nb20.tgz
NetBSD 9.0earmv6hflasem-0.4.1nb20.tgz
NetBSD 9.0earmv6hflasem-0.4.1nb19.tgz
NetBSD 9.0earmv6hflasem-0.4.1nb20.tgz
NetBSD 9.0earmv6hflasem-0.4.1nb20.tgz
NetBSD 9.0earmv7hflasem-0.4.1nb20.tgz
NetBSD 9.0earmv7hflasem-0.4.1nb19.tgz
NetBSD 9.0earmv7hflasem-0.4.1nb20.tgz
NetBSD 9.0earmv7hflasem-0.4.1nb20.tgz
NetBSD 9.0i386lasem-0.4.1nb19.tgz
NetBSD 9.0i386lasem-0.4.1nb20.tgz
NetBSD 9.0i386lasem-0.4.1nb20.tgz
NetBSD 9.0mips64eblasem-0.4.1nb20.tgz
NetBSD 9.0mips64eblasem-0.4.1nb19.tgz
NetBSD 9.0mips64eblasem-0.4.1nb20.tgz
NetBSD 9.0powerpclasem-0.4.1nb20.tgz
NetBSD 9.0powerpclasem-0.4.1nb19.tgz
NetBSD 9.0sh3ellasem-0.4.1nb20.tgz
NetBSD 9.0sparc64lasem-0.4.1nb20.tgz
NetBSD 9.0sparc64lasem-0.4.1nb18.tgz
NetBSD 9.0sparc64lasem-0.4.1nb19.tgz
NetBSD 9.0sparc64lasem-0.4.1nb20.tgz
NetBSD 9.0sparclasem-0.4.1nb19.tgz
NetBSD 9.0sparclasem-0.4.1nb20.tgz
NetBSD 9.0x86_64lasem-0.4.1nb20.tgz
NetBSD 9.0x86_64lasem-0.4.1nb20.tgz
NetBSD 9.0x86_64lasem-0.4.1nb20.tgz
NetBSD 9.0x86_64lasem-0.4.1nb20.tgz
NetBSD 9.0x86_64lasem-0.4.1nb19.tgz
NetBSD 9.0x86_64lasem-0.4.1nb20.tgz
NetBSD 9.0x86_64lasem-0.4.1nb20.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.