Daemon Power

The NetBSD Packages Collection: net/libgdata0.6

Brief description of the package:
Google Data API based Glib client library

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://live.gnome.org/libgdata.

Please note that this package has a gnu-lgpl-v2.1 license.

The package is located in the "net/libgdata0.6" directory. The current source version of the package is "libgdata-0.6.6nb28". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/libgdata0.6 :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: GConf>=2.8.0.1 glib2>=2.28 pcre>=3.4nb1 cwrappers>=20150314 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 meson-[0-9]* ninja-build-[0-9]* python37>=3.7 libuuid>=2.18 readline>=2.2 readline>=6.0 python37>=3.7.0 re2c>=0.11.3 py37-setuptools>=0.8 py37-expat-[0-9]* python37>=3.7.5 glib2>=2.4.0 ORBit2>=2.12.0 glib2>=2.8.0 libIDL>=0.8.3nb1 glib2>=2.34.0 libIDL>=0.8.14nb4 dbus>=0.91 xmlto-[0-9]* getopt-[0-9]* docbook-xsl>=1.67.0nb1 docbook-xml>=4.2 xmlcatmgr>=2.0beta1 perl>=5.0 libxml2>=2.6.2 libxslt>=1.1.8 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libgcrypt>=1.6.0 libxml2>=2.8.0nb2 docbook-xml-[0-9]* docbook-xsl-[0-9]* libxslt>=1.1.28nb2 x11-links>=1.31 osabi-NetBSD-8.0_STABLE dbus-glib>=0.61 glib2>=2.40 dbus>=1.8 ORBit2>=2.14.19nb4 dbus-glib>=0.74 dbus-glib>=0.100nb1 glib2>=2.19.7 libsoup>=2.26.0 glib-networking-[0-9]* gnutls>=3.6.0nb1 mozilla-rootcerts-[0-9]* lzo>=2.01 gmp>=5.0 gmp>=4.2.1 gmp>=6.0 libcfg+>=0.6.2nb1 libtasn1>=4.9 libtasn1>=0.2.7 nettle>=3.4.1 gmp>=5.0.1 nettle>=2.4 p11-kit>=0.23.1 mozilla-rootcerts>=1.0.20150804nb1 libtasn1>=0.3.0 p11-kit>=0.10 p11-kit>=0.23 libunistring>=0.9.3 libcfg+>=0.6.2nb3 nettle>=3.5.1 libunistring>=0.9.4 gnutls>=3.3.0 glib2>=2.60.0 libproxy>=0.3.1 libproxy>=0.2.3 gsettings-desktop-schemas>=3.4.2 gobject-introspection>=1.31 py37-cElementTree-[0-9]* glib2>=2.58.0 libffi>=3.0.0 gobject-introspection>=0.6.14nb1 gobject-introspection>=1.34.0 gnutls>=3.6.8nb1 libproxy>=0.4.11 brotli>=1.0.1 glib2>=2.38.0 libpsl>=0.20.2 icu>=3.4 icu>=64.1 libpsl>=0.20.2nb3 gobject-introspection>=0.9.5 libsoup>=2.50.0 GConf>=2.32.4nb5 libsoup>=2.64.2nb3 gtk-doc>=1.18 docbook-xml>=4.4nb1 docbook-xsl>=1.68.1 py37-anytree-[0-9]* py37-six>=1.9.0 py37-lxml-[0-9]* libxml2>=2.9.2 libxslt>=1.1.27 py37-pygments-[0-9]* pkgconf-[0-9]* rarian>=0.6.0 bash-[0-9]* itstool-[0-9]* py37-libxml2-[0-9]* libxml2>=2.9.10 py37-expat>=0 gnome-doc-utils>=0.8.0 py27-libxml2>=2.6.16 py27-libxslt>=1.1.12 py27-expat-[0-9]* py27-libxml2>=2.6.8 python27>=2.7 py27-libxml2>=2.6.27 libxslt>=1.1.34 python27>=2.7.1nb2 docbook-xml>=4.5 libxml2>=2.6.12 .

This package requires the following package(s) to run: GConf>=2.8.0.1 glib2>=2.28 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 glib2>=2.4.0 python37>=3.7 libuuid>=2.18 python37>=3.7.0 ORBit2>=2.12.0 glib2>=2.8.0 libIDL>=0.8.3nb1 glib2>=2.34.0 libIDL>=0.8.14nb4 dbus>=0.91 dbus-glib>=0.61 glib2>=2.40 dbus>=1.8 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 ORBit2>=2.14.19nb4 dbus-glib>=0.74 dbus-glib>=0.100nb1 libxml2>=2.8.0nb2 glib2>=2.19.7 libsoup>=2.26.0 glib-networking-[0-9]* gnutls>=3.6.0nb1 mozilla-rootcerts-[0-9]* lzo>=2.01 gmp>=5.0 gmp>=4.2.1 gmp>=6.0 libcfg+>=0.6.2nb1 libtasn1>=4.9 libtasn1>=0.2.7 nettle>=3.4.1 gmp>=5.0.1 nettle>=2.4 p11-kit>=0.23.1 mozilla-rootcerts>=1.0.20150804nb1 libtasn1>=0.3.0 p11-kit>=0.10 p11-kit>=0.23 libunistring>=0.9.3 libcfg+>=0.6.2nb3 nettle>=3.5.1 libunistring>=0.9.4 gnutls>=3.3.0 glib2>=2.60.0 libproxy>=0.3.1 libproxy>=0.2.3 gsettings-desktop-schemas>=3.4.2 gnutls>=3.6.8nb1 libproxy>=0.4.11 brotli>=1.0.1 glib2>=2.38.0 libpsl>=0.20.2 icu>=3.4 icu>=64.1 libpsl>=0.20.2nb3 libsoup>=2.50.0 GConf>=2.32.4nb5 libsoup>=2.64.2nb3 .

This package supports the following build-time options:

gnome
Enable GNOME support.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
earm:libgdata-0.6.6nb17.tgz(NetBSD 7.0)
earmv6hf:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
earmv6hf:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
earmv7hf:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
earmv7hf:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
i386:libgdata-0.6.6nb28.tgz(NetBSD 7.0)
i386:libgdata-0.6.6nb27.tgz(NetBSD 7.0)
i386:libgdata-0.6.6nb28.tgz(NetBSD 7.0)
i386:libgdata-0.6.6nb27.tgz(NetBSD 7.1)
i386:libgdata-0.6.6nb28.tgz(NetBSD 7.1)
i386:libgdata-0.6.6nb28.tgz(NetBSD 7.1)
i386:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
i386:libgdata-0.6.6nb27.tgz(NetBSD 8.0)
i386:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
mips64eb:libgdata-0.6.6nb27.tgz(NetBSD 8.0)
mips64eb:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
mips64eb:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
powerpc:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
powerpc:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
powerpc:libgdata-0.6.6nb28.tgz(NetBSD 9.0)
sparc64:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
sparc64:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
x86_64:libgdata-0.6.6nb28.tgz(NetBSD 7.0)
x86_64:libgdata-0.6.6nb27.tgz(NetBSD 7.0)
x86_64:libgdata-0.6.6nb28.tgz(NetBSD 7.0)
x86_64:libgdata-0.6.6nb28.tgz(NetBSD 7.1)
x86_64:libgdata-0.6.6nb27.tgz(NetBSD 7.1)
x86_64:libgdata-0.6.6nb28.tgz(NetBSD 7.1)
x86_64:libgdata-0.6.6nb27.tgz(NetBSD 8.0)
x86_64:libgdata-0.6.6nb28.tgz(NetBSD 8.0)
x86_64:libgdata-0.6.6nb28.tgz(NetBSD 8.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]