print/tex-atenddvi - The NetBSD Packages Collection

Provides the \AtEndDvi command

LaTeX offers \AtBeginDvi. This package provides the counterpart
\AtEndDvi. The execution of its argument is delayed to the end
of the document at the end of the last page. At this point
\special and \write remain effective, because they are put into
the last page. This is the main difference from the LaTeX
command \AtEndDocument.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-atbegshi print/tex-zref print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-atenddvi-1.4.tgz
NetBSD 8.0earmv7hftex-atenddvi-1.4.tgz
NetBSD 8.0earmv7hftex-atenddvi-1.5.tgz
NetBSD 8.0i386tex-atenddvi-1.4.tgz
NetBSD 8.0i386tex-atenddvi-1.4.tgz
NetBSD 8.0i386tex-atenddvi-1.5.tgz
NetBSD 8.0powerpctex-atenddvi-1.4.tgz
NetBSD 8.0powerpctex-atenddvi-1.5.tgz
NetBSD 8.0powerpctex-atenddvi-1.4.tgz
NetBSD 8.0powerpctex-atenddvi-1.5.tgz
NetBSD 8.0x86_64tex-atenddvi-1.5.tgz
NetBSD 8.0x86_64tex-atenddvi-1.4.tgz
NetBSD 8.0x86_64tex-atenddvi-1.4.tgz
NetBSD 9.0aarch64tex-atenddvi-1.5.tgz
NetBSD 9.0aarch64tex-atenddvi-1.4.tgz
NetBSD 9.0aarch64tex-atenddvi-1.4.tgz
NetBSD 9.0alphatex-atenddvi-1.5.tgz
NetBSD 9.0alphatex-atenddvi-1.4.tgz
NetBSD 9.0alphatex-atenddvi-1.4.tgz
NetBSD 9.0earmtex-atenddvi-1.4.tgz
NetBSD 9.0earmtex-atenddvi-1.4.tgz
NetBSD 9.0earmtex-atenddvi-1.5.tgz
NetBSD 9.0earmv6hftex-atenddvi-1.5.tgz
NetBSD 9.0earmv6hftex-atenddvi-1.4.tgz
NetBSD 9.0earmv6hftex-atenddvi-1.4.tgz
NetBSD 9.0earmv6hftex-atenddvi-1.4.tgz
NetBSD 9.0earmv7hftex-atenddvi-1.5.tgz
NetBSD 9.0earmv7hftex-atenddvi-1.4.tgz
NetBSD 9.0earmv7hftex-atenddvi-1.4.tgz
NetBSD 9.0earmv7hftex-atenddvi-1.4.tgz
NetBSD 9.0earmv7hftex-atenddvi-1.5.tgz
NetBSD 9.0i386tex-atenddvi-1.4.tgz
NetBSD 9.0i386tex-atenddvi-1.4.tgz
NetBSD 9.0i386tex-atenddvi-1.5.tgz
NetBSD 9.0m68ktex-atenddvi-1.4.tgz
NetBSD 9.0m68ktex-atenddvi-1.4.tgz
NetBSD 9.0mips64ebtex-atenddvi-1.5.tgz
NetBSD 9.0mips64ebtex-atenddvi-1.4.tgz
NetBSD 9.0mips64ebtex-atenddvi-1.4.tgz
NetBSD 9.0mipseltex-atenddvi-1.4.tgz
NetBSD 9.0mipseltex-atenddvi-1.5.tgz
NetBSD 9.0powerpctex-atenddvi-1.4.tgz
NetBSD 9.0powerpctex-atenddvi-1.4.tgz
NetBSD 9.0powerpctex-atenddvi-1.5.tgz
NetBSD 9.0powerpctex-atenddvi-1.5.tgz
NetBSD 9.0sh3eltex-atenddvi-1.4.tgz
NetBSD 9.0sh3eltex-atenddvi-1.4.tgz
NetBSD 9.0sh3eltex-atenddvi-1.5.tgz
NetBSD 9.0sparc64tex-atenddvi-1.5.tgz
NetBSD 9.0sparc64tex-atenddvi-1.4.tgz
NetBSD 9.0sparc64tex-atenddvi-1.4.tgz
NetBSD 9.0sparc64tex-atenddvi-1.4.tgz
NetBSD 9.0sparctex-atenddvi-1.5.tgz
NetBSD 9.0sparctex-atenddvi-1.4.tgz
NetBSD 9.0sparctex-atenddvi-1.4.tgz
NetBSD 9.0vaxtex-atenddvi-1.5.tgz
NetBSD 9.0vaxtex-atenddvi-1.4.tgz
NetBSD 9.0x86_64tex-atenddvi-1.4.tgz
NetBSD 9.0x86_64tex-atenddvi-1.4.tgz
NetBSD 9.0x86_64tex-atenddvi-1.4.tgz
NetBSD 9.0x86_64tex-atenddvi-1.5.tgz
NetBSD 9.0x86_64tex-atenddvi-1.4.tgz
NetBSD 9.0x86_64tex-atenddvi-1.4.tgz
NetBSD 9.0x86_64tex-atenddvi-1.5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.