time/ntpsec - The NetBSD Packages Collection

Hardened & improved NTP implementation derived from NTP Classic

A secure, hardened, and improved implementation of Network Time Protocol
derived from NTP Classic, Dave Mills's original.

Build dependencies

textproc/asciidoc devel/waf textproc/libxslt pkgtools/cwrappers textproc/libxslt devel/bison devel/pkgconf

Runtime dependencies

devel/py-curses lang/python38 lang/python38 geography/gpsd

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfntpsec-1.1.9nb2.tgz
NetBSD 8.0earmv7hfntpsec-1.1.9.tgz
NetBSD 8.0earmv7hfntpsec-1.1.9nb3.tgz
NetBSD 8.0i386ntpsec-1.1.9.tgz
NetBSD 8.0i386ntpsec-1.1.9nb2.tgz
NetBSD 8.0i386ntpsec-1.1.9nb3.tgz
NetBSD 8.0powerpcntpsec-1.1.9.tgz
NetBSD 8.0powerpcntpsec-1.1.9nb2.tgz
NetBSD 8.0powerpcntpsec-1.1.9nb2.tgz
NetBSD 8.0x86_64ntpsec-1.1.9nb3.tgz
NetBSD 8.0x86_64ntpsec-1.1.9.tgz
NetBSD 8.0x86_64ntpsec-1.1.9nb2.tgz
NetBSD 9.0aarch64ntpsec-1.1.9nb3.tgz
NetBSD 9.0aarch64ntpsec-1.1.9.tgz
NetBSD 9.0aarch64ntpsec-1.1.9nb2.tgz
NetBSD 9.0alphantpsec-1.1.9nb3.tgz
NetBSD 9.0alphantpsec-1.1.9.tgz
NetBSD 9.0alphantpsec-1.1.9nb2.tgz
NetBSD 9.0earmv6hfntpsec-1.1.9nb3.tgz
NetBSD 9.0earmv6hfntpsec-1.1.9.tgz
NetBSD 9.0earmv6hfntpsec-1.1.9nb2.tgz
NetBSD 9.0earmv6hfntpsec-1.1.9nb2.tgz
NetBSD 9.0earmv7hfntpsec-1.1.9nb3.tgz
NetBSD 9.0earmv7hfntpsec-1.1.9.tgz
NetBSD 9.0earmv7hfntpsec-1.1.9nb2.tgz
NetBSD 9.0earmv7hfntpsec-1.1.9nb2.tgz
NetBSD 9.0i386ntpsec-1.1.9.tgz
NetBSD 9.0i386ntpsec-1.1.9nb2.tgz
NetBSD 9.0i386ntpsec-1.1.9nb3.tgz
NetBSD 9.0powerpcntpsec-1.1.9nb2.tgz
NetBSD 9.0powerpcntpsec-1.1.9.tgz
NetBSD 9.0sparc64ntpsec-1.1.9.tgz
NetBSD 9.0sparc64ntpsec-1.1.9nb2.tgz
NetBSD 9.0x86_64ntpsec-1.1.9nb1.tgz
NetBSD 9.0x86_64ntpsec-1.1.9nb2.tgz
NetBSD 9.0x86_64ntpsec-1.1.9nb3.tgz
NetBSD 9.0x86_64ntpsec-1.1.9nb3.tgz
NetBSD 9.0x86_64ntpsec-1.1.9.tgz
NetBSD 9.0x86_64ntpsec-1.1.9nb2.tgz
NetBSD 9.0x86_64ntpsec-1.1.9nb3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.