x11/xfce4-panel - The NetBSD Packages Collection

Xfce panel

GTK3-based panel for Xfce.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/gdbus-codegen devel/libtool-base textproc/intltool devel/gmake lang/perl5 devel/pkgconf

Runtime dependencies

x11/gtk3 devel/libwnck3 sysutils/desktop-file-utils x11/gtk2 x11/libxfce4ui x11/xfce4-garcon x11/xfce4-exo graphics/hicolor-icon-theme x11/gtk3 devel/libwnck3 sysutils/desktop-file-utils x11/gtk2 x11/libxfce4ui x11/xfce4-garcon x11/xfce4-exo graphics/hicolor-icon-theme

Available binary packages

aarch64:xfce4-panel-4.14.4.tgz(NetBSD 9.0)
aarch64:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
aarch64:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
alpha:xfce4-panel-4.14.4.tgz(NetBSD 9.0)
alpha:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
earm:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
earmv6hf:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
earmv6hf:xfce4-panel-4.14.4.tgz(NetBSD 9.0)
earmv6hf:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
earmv6hf:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
earmv7hf:xfce4-panel-4.14.4nb2.tgz(NetBSD 8.0)
earmv7hf:xfce4-panel-4.14.3nb2.tgz(NetBSD 8.0)
earmv7hf:xfce4-panel-4.14.4.tgz(NetBSD 8.0)
earmv7hf:xfce4-panel-4.14.4nb2.tgz(NetBSD 8.0)
earmv7hf:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
earmv7hf:xfce4-panel-4.14.3nb2.tgz(NetBSD 9.0)
earmv7hf:xfce4-panel-4.14.4.tgz(NetBSD 9.0)
earmv7hf:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
earmv7hf:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
i386:xfce4-panel-4.14.4.tgz(NetBSD 8.0)
i386:xfce4-panel-4.14.4nb2.tgz(NetBSD 8.0)
i386:xfce4-panel-4.14.4nb2.tgz(NetBSD 8.0)
i386:xfce4-panel-4.14.4.tgz(NetBSD 9.0)
i386:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
i386:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
mips64eb:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
mips64eb:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
powerpc:xfce4-panel-4.14.4nb2.tgz(NetBSD 8.0)
powerpc:xfce4-panel-4.14.4nb2.tgz(NetBSD 8.0)
powerpc:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
powerpc:xfce4-panel-4.14.4.tgz(NetBSD 9.0)
sh3el:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
sparc64:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
sparc64:xfce4-panel-4.14.4.tgz(NetBSD 9.0)
sparc64:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
sparc:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
sparc:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
x86_64:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
x86_64:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
x86_64:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
x86_64:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
x86_64:xfce4-panel-4.14.4nb2.tgz(NetBSD 8.0)
x86_64:xfce4-panel-4.14.4.tgz(NetBSD 8.0)
x86_64:xfce4-panel-4.14.4nb2.tgz(NetBSD 8.0)
x86_64:xfce4-panel-4.14.4.tgz(NetBSD 9.0)
x86_64:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
x86_64:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)
x86_64:xfce4-panel-4.14.4nb2.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]